Table des matières

Navigation: »No topics above this level«

Table des matières

 Return to chapter overview

Barre ADIX

Dossier permanent (en option avec la version Fiduciaires)

Menu « Gestion »

Sauvegarde du dossier en cours (Backup)

Restauration d'une sauvegarde du dossier en cours

Impression wdétat

Fichiers secondaires > Employé

Signalétiques

1. Clients

2. Fournisseurs

4. TVA

5. Journaux

Encodage des écritures

6. Ventes / 7. Notes de crédits sur ventes / 8. Achats / 9. Notes de crédits sur achats

Option de gestion des approbations de documents

Scanning, adjonction de pièces justificatives

10. Financiers / 11. Opérations diverses

Consultation des comptes et journaux

13. Comptes clients / 14. Comptes fournisseurs / 15. Comptes généraux

16. Journaux

Impressions

17. Journaux

18. Grands livres

19. Balances

20. Balances âgées

21. Bilans et comptes de résultats

22. Déclaration TVA > 65. Intervat

23. Listing TVA

24. Rappels de paiement

30. Rapports/Graphiques

64. Intracommunautaire

Modules

25. Liaison bancaire > 40. Rapatriement des extraits de comptes (CODA)

51. Annexes fiscales ipp/isoc : Amortissements en comptabilité

60. Fiches 281.20 et 281.50

Mises à jour

Principales nouveautés d'ADIX version 3109


Dossier permanent

Dossier permanent

Le dossier permanent est une nouvelle vision de la suite ADIX.

Le point d'entrée du dossier permanent est le premier bouton de la barre ADIX illustré par une image de bureau. Le premier écran est la table de sélection des clients fiscaux qui est affichée selon une série de critères et de droits. C'est à partir de cette liste que les différents modules seront dorénavant lancés. Par souci de compatibilité les anciens boutons de la barre ADIX peuvent encore donner accès aux différents modules comme auparavant.

Les différents critères, droits et mode d'accès sont paramétrés dans la fiche des employés. En principe un employé ne verra plus que les dossiers qui lui ont été attribués et ne pourront lancer que les modules qui lui auront été activés par le manager. Les modules s'attribuent selon le dossier.

Introduction, comment procéder pour la mise en place du dossier permanent ?

Voici les principales étapes pour lesquelles vous trouverez les explications détaillées ci-après. Lisez l'ensemble de ce document pour bien comprendre les fonctionnalités et leur mise en oeuvre.

1.Entrer dans le dossier permanent avec un employé de type Manager (en créer un via le signalétique fiduciaire s'il n’y en a pas) ;

2.Mettre en sommeil tous les vieux dossiers à l'aide du menu « Outils > Mettre en sommeil tous les dossiers non accédés depuis une certaine date ». Cocher la case « Compresser les dossiers » pour gagner de la place et pour une meilleure lisibilité dans les sélections de dossier ;

3.Prendre le premier dossier restant dans la liste et cliquer sur « Employés » dans la boîte à outils située en bas à gauche. Cliquer sur « Ajouter », sélectionner un employé qui pourra traiter ce dossier. Cliquer ensuite sur « Fiche » puis sur « Modifier ». Mettre un mot de passe (ce n'est pas obligatoire mais conseillé). Définir les droits (autres que Manager en principe) et déterminer les accès aux modules. Indiquer la méthode de lancement pour cet employé (dossier permanent en principe pour une bonne gestion) ;

4.Cliquer sur « Donner les mêmes droits pour d’autres dossiers » et sélectionner ensuite tous les dossiers pour lesquels cet employé aura les mêmes droits ;

5.Répéter les étapes 3 et 4 pour tous les employés.

Fiche Employé

Il y a maintenant deux distinctions dans les employés, manager ou normal. Un employé Manager aura tous les droits, un normal aura les droits donnés par son manager.

Explications de l'onglet « Droits » de la fiche employé (visibles à tous mais modifiable uniquement par un manager)

·Le premier choix de case à cocher est important du point de vue Manager, si cette case est cochée, d'office tous les droits seront attribués à cet employé.

·La méthode de lancement du logiciel ADIX détermine si l'employé a le droit de lancer les différents modules de la barre ADIX comme auparavant (méthode classique) ou si seul le nouveau bouton « Dossier permanent » lui permettra d'entrer dans les modules.

·La case à cocher « Peut voir les dossiers des autres employés » permettra à l'employé en cours de voir les dossiers des autres employés sans pour cela pouvoir y accéder nécessairement.

·Les cases à cocher « Droits pour le dossier » permettent d'activer ou non les différents modules pour cet employé dans ce dossier. Les modules inactifs seront grisés dans la fenêtre du dossier permanent.

Afin d'avoir une gestion correcte des droits le fonctionnement de l'onglet « Mot de passe » est quelque peu modifié.

Un employé peut modifier son propre mot de passe à condition de s'identifier avec l'ancien au moment de cette modification. Un manager peut changer le mot de passe d'un employé à condition de s'identifier avec son mot de passe manager. Un manager peut également voir le mot de passe d'un employé après s'être identifié avec son mot de passe manager.

Le bouton « Enregistrer les droits dans d'autres dossiers » montre une table avec les différents dossiers (non en sommeil) où l'on peut cocher les autres dossiers où cet employé aura les mêmes droits.

Fiche Clients fiscaux

Ces fiches ont été quelque peu modifiées pour cette nouvelle gestion, il est maintenant possible de dire que pour un client fiscal IPP on tient la comptabilité de monsieur, de madame, les annexes et pour un client fiscal société on peut préciser si on tient la comptabilité, le BNB, les annexes. A titre informatif on peut aussi cocher si nécessaire les cases « Comptabilité tenue par la fiduciaire » et « Client gescom avec transfert de documents ».

Si la case « Déconnecté (dossier actuellement chez le client) » est cochée, la ligne dans la table du dossier permanent est sur fond gris et une question de confirmation est posée pour entrer dans un module lié à ce client. Ainsi un dossier sorti en clientèle ne sera plus mouvementé jusqu’à son retour.

Il est également possible de mettre un client fiscal « en sommeil ». Ceci permettra de ne plus avoir ce client présent dans les choix de dossiers. En lançant via les modules via les boutons de la barre (méthode classique) les clients en sommeil n'apparaitront plus dans les tables de sélection. Si on met un client en sommeil une question est posée afin de compresser les données de son dossier pour gagner de la place sur le disque ; tous les fichiers sont supprimés, sauf le fichier compressé bien sûr. Lors de la réactivation d'un client en sommeil, si le dossier des données est vide (donc a été compressé lors de la mise en sommeil) une décompression des données est effectuée. Le prochain lancement d'un module dans ce dossier lancera une réindexation car les index ne sont pas repris dans la compression.

En lançant via le bouton « Dossier permanent » les clients en sommeil n'apparaitront plus mais si on a donné les droits à l'employé de « Peut voir les dossiers des autres employés » le menu « Outils > Voir les clients des autres employés » sera active.

Fenêtre Dossier permanent

Cette fenêtre est la nouvelle fenêtre de base pour les lancements de module.

La partie supérieure de la fenêtre montre les clients fiscaux actifs avec possibilité de recherche d'un client et possibilité de trier la table affichée selon la date de dernier accès (simple consultation) ou de dernière modification effectuée dans le dossier. Ceci permettra déjà de faire un premier tri dans les clients fiscaux et de mettre en sommeil les clients plus utilisés depuis une longue période. Il sera toujours possible de réactiver un client en sommeil par la suite. Possibilité aussi de filtrer sur les clients IPP ou ISOC. Le bandeau de sélection est bleu pâle sur la référence principale et rose pâle sur la référence conjoint. Un double clic sur ce bandeau ouvre la fiche signalétique du client permettant ainsi sa modification (pour les employés ayant les droits Manager ou Signalétique) ou sa consultation (pour les autres types d'employés).

La partie inférieure donne directement beaucoup de renseignements concernant le client sélectionné dans la table. Renseignements tels que déclaration TVA, listing TVA, intracommunautaire, fiches 281, bilans et documents administratifs divers (tel un scan des statuts de la société par exemple). Tout en bas s'affiche la dernière date de modification des documents à rentrer au niveau TVA, bilan... En rouge sont affichées les dates « dépassées » donc où la déclaration de la période n'a pas encore été envoyée par exemple. En vert s'affiche ces dates si le document concerné a bien été envoyé. Les lignes sont colorées selon qu'il s'agisse de la référence principale ou conjoint dans la première table. La case « Uniquement envois électroniques », cochée par défaut, permet de n'afficher que les documents Intervat dans les tables du bas ; si on la décoche tous les autres documents seront montrés.

En bas à gauche se trouve une boîte à outils composée de cinq tiroirs : Client, Doc. administratifs, Voir doc. sélectionné, Employés et Lancer module / filtre. Il y a aussi le bouton « Echange client/fiduciaire » dont l'explication se trouve plus loin.

·Client : accès aux signalétiques, à la fiche fiscale, localisation, itinéraire, site SPF et BNB (le mot « Note » apparaît si une note est associée à ce client afin de la consulter avant de rentrer dans le dossier de ce client.

Signalétiques : les possibilités diffèrent selon le type d'employé définit dans l'onglet « Droits » de sa fiche. L'employé Manager a le choix entre les options suivantes : « Modifier » ouvre la fiche correspondant au bandeau de sélection permettant ainsi sa modification. « Nouvelle société » et « Nouvelle personne physique » permettent la création d'une nouvelle fiche.« Menu signalétique » : ouvre le menu des signalétiques tel que le fait le bouton adéquat de la barre Adix. L'employé ayant le droit "Signalétique" activé a les mêmes options que le Manager sauf que le bouton « Menu signalétique » est absent. Pour les autres types d'employé, le bouton « Signalétiques » ouvre directement la fiche correspondant au bandeau de sélection ; seule la consultation est autorisée.

·Doc. administratifs : permet de gérer le scanning de documents tels statut de société...

·Voir doc. sélectionné : permet de voir le détail du document sélectionné dans la table située à droite (déclaration TVA, listing TVA, listing intracommunautaire, fiches 281...), permet aussi de voir les accusés de réception enregistrés lors des envois...

·Employés : uniquement accessible au manager, permet d'ajouter dans une liste les employés qui pourront voir ce dossier, donc plusieurs employés peuvent être attribués à un dossier. Possibilité de « supprimer » un employé de ce dossier (ne supprime pas l'employé mais le retire des employés liés à ce dossier). Fiche permet de modifier la fiche d'un employé afin de lui octroyer des droits propres au dossier concerné.

·Lancer module / filtre : permet de lancer le module voulu dans le dossier concerné. S'il y a une référence conjoint dans la première table, vous devrez spécifier s'il faut le lancer pour la première référence ou pour celle du conjoint. Si l'employé n'a pas les droits requis pour un module, le bouton concernant ce module est grisé. A côté des trois premiers boutons de lancement de module se trouvent des cases à cocher. Ces cases permettent de filtrer dans la table du dessus les dossiers en fonction de la coche. Chaque coche à trois états : un état « Actif » qui filtrera sur la colonne correspondante active, un état « Inactif » qui filtrera la colonne correspondante inactive et un état « Quelconque » qui ne tiendra pas en compte la colonne de la table (actifs et inactifs seront affichés).

En mode non manager

Dans cette fenêtre apparaitront les dossiers autorisés pour l'employé en cours. Seuls les modules autorisés pour cet employé dans ce dossier seront actifs.

Menu « Gestion »

·Etiquettes : ouvre le module d’étiquettes personnalisées.

·Etiquettes conjoint : ouvre le module d’étiquettes personnalisées pour le conjoint de la fiche en cours.

·Exporter : exportation des données.

Menu « Outils »

·Mettre à jour les dates d’accusé de réception : remet à jour les différentes tables du bas de l’écran en fonction des accusés téléchargés à partir du site du ministère (attention les accusés de réception doivent se trouver au bon endroit).

·Mettre à jour les dates d’envoi des documents : remet à jour les tables du bas de l’écran en fonction des dates d’envois trouvées dans les fichiers XML générés par ADIX.

·Mettre en sommeil tous les dossiers non accédés depuis une certaine date : mise en sommeil de tous les anciens clients en une seule opération. Par défaut, le champ « Date » indique le 1er janvier de l’année en cours moins trois. Vous pouvez modifier cette date pour filtrer les dossiers concernés et faciliter leur sélection en les cochant. Il est conseillé de cocher la case « Compresser les dossiers » pour gagner de la place. Cliquez « Mettre en sommeil » pour effectuer l'opération.

·Montrer les clients en sommeil

·Montrer les clients actifs

·Montrer les autres clients : si l’employé en a le droit, il peut ici voir les clients des autres employés. S'il n’en a pas le droit, un message lui refusera la liste.

·Montrer mes clients : ne montre que les clients de l’employé en cours dans le cas où il aurait demandé tous les clients auparavant.

Bouton « Echange client/fiduciaire » de la boîte à outils

Dans la partie « Dossier traité » en haut de la fenêtre, le cadre vide donne une indication telles que « Déchargé en clientèle par xxx le xx/xx/xxxx hh:mm » ou « Dernière récupération de ce dossier par xxx le xx/xx/xxxx hh:mm ».

Le bouton « Historique » affiche une table avec l’historique des transferts pour le dossier sélectionné. Une case à cocher permet de voir l’historique complet.

Dans la partie « Type de transfert », les deux premières options sont une copie récursive du dossier complet (c'est-à-dire une copie complète avec la comptabilité, le bilan, les annexes...). Les deux dernières options passent par les fenêtres habituelles de backup-restauration.

La case « Bloquer le dossier parti en clientèle » permet de bloquer le dossier.

Les champs « Source » et « Cible » sont accessibles seulement pour une copie complète du dossier sur un ordinateur portable.

Le bouton « Echange client/fiduciaire » lance la procédure après une ultime question de confirmation.

Remarque concernant la copie complète : au lancement de ADIX il est désormais possible de choisir un serveur. Pour chaque ordinateur portable utilisé (avec la même licence d’utilisation que la fiduciaire), il faut créer un serveur supplémentaire. Cette liste de serveur apparaitra dans les champs « Source » et « Cible » de cette fenêtre. Au niveau du serveur on peut indiquer s’il est « principal » (celui de la fiduciaire où se trouvent toutes les données). Donc quand on décharge, le serveur de la fiduciaire (principal) sera indiqué dans le champ « Source » et le champ « Cible » contiendra les autres serveurs (non principal) et inversement dans la récupération du dossier. Eventuellement, il peut y avoir plusieurs principaux si plusieurs disques différents sont utilisés par la fiduciaire.


Menu « Gestion » > Sauvegarde du dossier en cours (Backup)

Menu « Gestion » > Sauvegarde du dossier en cours (Backup)

 Return to chapter overview

Compression

Par défaut, le programme se place sur « Compression ». Avant d’effectuer la sauvegarde, vérifier que le champ « Vers le chemin » est bien celui désiré. Par défaut, c’est le chemin en cours qui est indiqué suivi du « gena.sav ». Il vous suffit de cliquer sur « Compression d’un dossier » pour la sauvegarde. Vous pouvez sélectionner un autre chemin, en cliquant sur le bouton « ADIX - Sélecteur de disques » ou « Répertoire ». La copie compressée sera alors enregistrée dans le dossier « Vers le chemin » dans un fichier « Dossier.wdz ».

Avancé

Vous pouvez utiliser les options avancées qui sont détaillées dans l’onglet « Avancé » et qui permet de réduire la taille du fichier.

Cochez les fichiers désirés (les fichiers obligatoires sont cochés d’office). Ne pas cocher « NDX (index) » provoquera une réindexation lors de la restauration.

Pour l’envoi par mail, il est conseillé de ne laisser que les trois premiers cochés.

Copie ou Disquette

Il est également possible de faire une sauvegarde simple en cliquant sur l’onglet « Copie » (sans compression), la copie du dossier en cours « De » sera faite vers le dossier « Vers le chemin » ou une sauvegarde sur disquette (avec compression) en cliquant sur l’onglet « Disquette ». Si plusieurs disquettes sont nécessaires, il vous sera demandé d’insérer la disquette suivante, jusqu’à ce que la copie soit terminée.

Envoyer

Il est possible de joindre la sauvegarde lors de l’envoi d’un e-mail. L’onglet « @Envoyer » permet d’envoyer facilement un e-mail au service support de Adix. Si le dossier est trop important au niveau de la taille, il peut être découpé en cliquant sur « Envoyer un dossier découpé ».


Menu « Gestion » > Restauration d'une sauvegarde du dossier en cours

Menu « Gestion » > Restauration d'une sauvegarde du dossier en cours

 Return to chapter overview

Dès l’ouverture, l’écran suivant apparaît :

Par défaut, le programme se place sur « Décompression ». Cliquer sur le bouton « ADIX – Sélecteur de disques » en face du champ « De », pour sélectionner le dossier à restaurer. Une fois votre dossier sélectionné, cliquez sur « Décompression d’un dossier » et Répondre « Oui » à la question de confirmation. Quand l’opération est complètement terminée, vous pouvez cliquer sur le bouton « Quitter » pour fermer cette fenêtre.

Si les données n’ont pas été compressées lors de leur copie, il faut suivre la même procédure ci-dessus mais en sélectionnant l’onglet « Copie ».

La « décompression fichier par fichier » permet pour la restauration de sélectionner uniquement les fichiers à restaurer.


Menu > Impression wdétat

Menu > Impression wdétat

Dès l’ouverture, l’écran suivant apparaît :

Par défaut, le programme se place sur l’onglet « Rubriques ». Il vous suffit ensuite de sélectionner dans le tableau « Fichier wdetat », l’état par défaut que vous souhaitez imprimer.

Impression

·A l’écran

L’impression à l’écran va vous permettre de visualiser vos différents états avant de les imprimer. Il vous suffit pour l’impression de cliquer sur le bouton « Impression ». Par la suite, il vous sera possible de les imprimer grâce aux menus suivants :

·Sur l’imprimante

L’impression des journaux va se faire directement sur l’imprimante.


Menu > Gestion > Fichiers secondaires > Employé

Menu > Gestion > Fichiers secondaires > Employé

La première fois que vous rentrerez dans ADIX, le logiciel vous demande d’encoder un employé. Voir l’écran ci-dessous.

Général

Référence :

La référence est obligatoire. Il s’agit de la référence attribuée à votre employé. Cette référence peut être constituée de 10 caractères alphanumériques. Elle ne pourra plus être réutilisée pour un autre employé.

Nom / Prénom / Adresse / Pays / cp / localité / Téléphone / Téléfax / GSM / Masculin ou Féminin :

Complétez toutes les informations nécessaires dans la fiche de l’employé (Zones facultatives).

... Suite

E-mail / Site URL / Code barre / Carte magnétique / Type employé / Langue / Métier / Fonction / Département / Région / Civilité / Date de naissance / Etat civil :

Complétez toutes les informations nécessaires dans la fiche de l’employé (Zones facultatives).

Mot de passe

Il vous est possible de noter un mot de passe que votre employé utilisera pour accéder au programme. Lorsque vous tapez le mot de passe, les lettres ne sont pas apparentes. Elles sont remplacées par le caractère « * ». Cela permet de cacher la saisie du mot de passe à des tiers éventuels. Le mot de passe sera validé en cliquant sur le bouton « Enregistrer ». En cliquant sur le bouton « Fermer », le mot de passe ne sera pas validé.

Tout utilisateur ne connaissant pas les mots de passe de différents employés ne pourra pas accéder aux données du dossier comptable.

Notes

Vous pouvez inscrire une série de remarques concernant l’employé (zone libre)

Photo

Il vous est également possible d’insérer la photo de l’employé(e). Le bouton « Parcourir » vous permet de sélectionner le fichier image sur votre ordinateur.

Gestion

Référence fournisseur :

Il s’agit de la référence du fournisseur dans le cas où l’employé provient d’une autre société.

Prix de revient/heure :

Il vous est possible de noter le prix de revient par heure de votre employé (donnée indicative).

Coefficient pour la facturation :

Non accessible en comptabilité, le coefficient sert pour la facturation des prestations.

Matrpath :

Il s’agit du répertoire où sont stockés les droits de l’employé.

Droits

Les droits attribués à un employé serviront à limiter l’accès à certaines parties du logiciel.


Signalétiques > 1. Clients / 2. Fournisseurs

Signalétiques > 1. Clients / 2. Fournisseurs

Nous parlerons ici indifféremment des clients ou des fournisseurs, car les fichiers sont semblables.

Ces fichiers sont destinés à reprendre l’ensemble des clients et des fournisseurs de la société avec pour chacun d’eux leur référence ainsi que leurs coordonnées.

1. Clients / 2. Fournisseurs

L’écran de la « Mise à jour des signalétiques clients » apparaît à l’écran :

Pour créer un nouveau client, cliquer sur Nouveau

Général

Référence :

Il s’agit de la référence que vous attribuez à votre client (zone alphanumérique). La référence est la seule zone de la fiche que l’utilisateur ne peut modifier ultérieurement.

(Réf : AUTO qui sera proposée automatiquement permet de générer automatiquement la référence du client/fournisseur en appliquant le masque suivant : 3 premières lettres du nom et 4 chiffres)

Nom :

Vous aurez beaucoup de clients/fournisseurs identifiés par le nom de leur société précédé de la forme juridique (SA, SPRL, Ets, ...). Si vous encodez les clients/fournisseurs en commençant par la forme juridique, la liste alphabétique de vos clients/fournisseurs donnera ceci :

S.A. ADIX GROUP

Ets DUPONT

S.P.R.L DELVAUX

Si vous recherchez le client ADIX GROUP et que vous demandez au logiciel d’effectuer une recherche sur base du nom, il ne le trouvera jamais puisqu’il n’a pas de nom correspondant. Il vaut donc mieux ne pas commencer le nom des clients/fournisseurs par la forme juridique, mais bien par le nom suivi de la forme juridique.

ADIX GROUP S.A.

DUPONT Ets

DELVAUX S.P.R.L

Adresse, Pays, Code Postal, Localité :

Ces informations permettent de compléter la fiche du client. Lorsque vous indiquez le code postal suivi de « Enter », vous obtenez la liste des localités et vous choisissez alors celle qui vous convient. Cette manière de procéder permet d’introduire plus facilement le nom de la localité et permet également de vérifier qu’il n’y ait pas d’erreur dans le code postal renseigné.

Téléphone, Téléfax, GSM :

Ces informations permettent de compléter la fiche du client (zone libre).

Numéro de TVA :

Indiquer le numéro de T.V.A du client/fournisseur précédé des deux premières lettres du pays d’origine (BE pour la Belgique). Si le numéro de TVA n’est pas connu, indiquer « NC » (A Nous Communiquer). Si le client/fournisseur n’a pas de numéro de TVA, c’est qu’il n’est pas assujetti à la TVA, indiquer « NA » (Non Assujetti).

Remarque : si le numéro de TVA est incorrect, un panneau de signalisation apparaît à l’écran mentionnant : « le numéro de TVA est incorrect ».

Livraison

Par défaut, l’ordinateur recopie l’adresse principale. Si cette adresse ne correspond pas à l’adresse de livraison, vous pouvez la modifier. Cette zone n’est pas utilisée dans le module de comptabilité.

Facturation

Par défaut, l’ordinateur recopie l’adresse principale. Si cette adresse ne correspond pas à l’adresse de facturation, vous pouvez la modifier à votre meilleure convenance (sert uniquement pour le module de facturation).

Délai de paiement :

Vous encodez ici le délai de paiement que vous accordez au client. La date d’échéance sera automatiquement déterminée d’après le délai de paiement accordé. Notamment lors de l’édition des rappels de paiement et lors de l’encodage des documents de ventes (ou d’achats pour les fiches fournisseurs).

·Cliquer sur l’onglet en face du champ de saisie « Délai de paiement »

·Cliquer sur « Nouveau (F9) »

·Cliquer sur l’onglet à droite du champ de saisie « Code d’échéance »

·L’écran suivant apparaît :

·Sélectionner le délai de paiement souhaité

·Cliquer sur « OK »

·« Enregistrer », ensuite « Sélectionner »

·Le délai de paiement sélectionné apparaît ainsi dans la fiche de facturation.

Total en lettres :

Permet d’imprimer le montant en lettre si le document est prévu à cet effet. Cet interrupteur est utile pour le module Adix-Gestion commerciale.

Document suivant la langue :

Cette option permet d’imprimer les documents dans la langue du client, pour autant que ceux-ci soient créés dans les différentes langues. En comptabilité, cette option permettra d’éditer les rappels de paiements dans la langue du client.

Pas d’intérêts dans les rappels :

Il vous suffit de cocher cette case si vous ne voulez pas que des intérêts soient calculés lors de l’édition des rappels de paiement pour ce client.

Courrier

Par défaut, l’ordinateur recopie l’adresse principale. Si cette adresse ne correspond pas à l’adresse du courrier, vous pouvez la modifier. La zone civilité permettra d’indiquer un titre de politesse (utile pour l’édition des rappels)

Compta

Compte d’imputation par défaut (vente) :

Le numéro de compte que vous introduisez sera proposé automatiquement par défaut lors de l’encodage des factures de ventes ou d’achats. Vous pouvez faire défiler le plan comptable en cliquant sur l’icône à côté du champ de saisie « Compte d’imputation par défaut (vente) » et créer un nouveau numéro de compte du plan comptable.

Taux de TVA par défaut :

Le taux que vous indiquez vous sera proposé lors de l’encodage dans le journal des ventes. Si vous laissez ces zones vierges, elles seront automatiquement remplies lors de la première saisie d’un document pour ce client.

Les autres zones (Devises Iso, Saisie échéance, TVA ordinaire, Prix HTVA) sont utilisés dans les autres modules Adix-Facturation...)

Divers / Notes

Il s’agit de deux zones complémentaires à remplir par l’utilisateur. A détailler pour les zones utiles (notamment le numéro de compte bancaire du fournisseur pour la liaison bancaire, adresse e-mail, etc...)

Contacts

Cet onglet « Contacts » va vous permettre d’indiquer des renseignements sur les différents contacts chez ce client (exemple : responsable financier, ...)

Graphiques

Cet onglet « Graphiques » va vous permettre de consulter le chiffre d’affaires du client sélectionné sur base d’un graphique.

Consultation

Cet onglet « Consultation » va vous permettre de consulter l’historique du compte client sélectionné.

Ecritures types

Cet onglet « Ecritures types » va vous permettre d’encoder une écriture qui vous sera proposée automatiquement lorsque vous encoderez une écriture pour ce client ou ce fournisseur.

Etiquette

Il vous est possible d’imprimer des étiquettes dès que vous aurez introduit les paramètres nécessaires.


Signalétiques > 4. TVA

Signalétiques > 4. TVA

Lors de l’installation, le logiciel ADIX crée automatiquement les différents codes TVA.

En principe, vous ne devrez apporter aucune modification dans ce menu, sauf en cas de changements au niveau de la législation ou pour adapter les taux de TVA à la législation d’un autre pays.

Type

Suivant votre sélection, vous verrez apparaître à l’écran tous les codes de TVA qui peuvent être utilisés pour l’encodage.

Exemple : si vous sélectionnez les « Ventes », le logiciel affiche tous les taux de TVA qui peuvent être utilisées pour l’encodage des factures de ventes.


Signalétiques > 5. Journaux

Signalétiques > 5. Journaux

Ce menu vous permet de créer ou de modifier les différents journaux de ventes, d’achats, notes de crédit sur vente... Le nombre de journaux n’est pas limité.

Création d’un nouveau journal

·Une fois rentrée dans le point 5. Journaux, l’écran « Mise à jour des journaux comptables » apparaît à l’écran.

·Cliquez sur Nouveau

L’écran suivant apparaît :

Nom de fichier :

Vous devez donner un nom à votre journal que vous voulez créer (ex : si vous avez plusieurs journaux de ventes, vous pouvez lui donner comme nom VEN1, VEN2, etc...)

Code journal :

Il vous suffit de sélectionner le code journal adéquat (si l’on reprend notre exemple ci-dessus à l’écran)

·Ventes [VEN])

Général

Libellé :

Le libellé vous permettra de différencier les différents journaux.

Compte_vis :

Vous devez donner le numéro de compte (uniquement pour les financiers) lié à ce journal.

Si ce numéro de compte n’existe pas encore dans votre plan comptable, il faut le créer.

Devise :

Devise de votre journal

Autre par défaut

Transfert direct si le solde est ok :

Pour les journaux financiers ou les journaux d’opérations diverses si cette zone est activée, chaque écriture est enregistrée automatiquement si son solde est de zéro pour les opérations diverses ou si le solde correspondant au solde de fin d’extrait, pour les financiers. En général, cette opération n’est pas activée.

Affiche les devises :

En sélectionnant cette option, le logiciel vous permet d’accéder au fichier des devises lors de l’encodage des écritures (option à activer pour les financiers en devises étrangères).

Encodage d’un centre de frais pour ce journal :

Cette option vous permet d’accéder au fichier des centres de frais lors de l’encodage des écritures.

Encodage de l’analytique pour ce journal :

Cette option vous permet d’accéder au fichier analytique lors de l’encodage des écritures.


Encodage des écritures > 6. Ventes / 7. Notes de crédits sur ventes / 8. Achats / 9. Notes de crédits sur achats

Encodage des écritures > 6. Ventes / 7. Notes de crédits sur ventes / 8. Achats / 9. Notes de crédits sur achats

 Return to chapter overview

Permet l’introduction des factures et notes de crédit fournisseurs/clients dans un journal « Achats » / « Ventes » / « Notes de crédits sur achats » / « Notes de crédits sur ventes ».

Remarque : Vous pouvez encoder les notes de crédit dans le journal des ventes/achats en utilisant le signe '-' devant le montant total à payer dans la case « Montant en EUR »

ADIX vous propose par défaut un journal des Ventes/Achats. Si vous souhaitez créer de nouveaux journaux, il faut reprendre « 5. Journaux ».

Lors de l’encodage des achats/ventes, vous devez passer dans chaque zone d’encodage. Si vous ne souhaitez pas certaines zones, il vous suffit de cliquer sur « Champs » « Choix des champs à activer ou à désactiver » et de décocher les zones non souhaitées.

Période : choix de la période comptable (Mois + Année) :

ADIX propose par défaut la dernière période comptable activée pour ce journal. Vous pouvez éventuellement changer de période, à condition toutefois que la nouvelle période soit déjà OUVERTE (voir la date de création de l’exercice comptable) et postérieure à la dernière période comptable activée pour ce journal.

Si vous travaillez par période mensuelle, vous devriez en principe avoir treize périodes pour chaque exercice comptable ; la période d’ouverture qui reprend l’écriture d’ouverture et les douze périodes correspondant aux douze mois de l’exercice comptable.

En cas de période trimestrielle, vous devez disposer de cinq périodes pour chaque exercice comptable : la période d’ouverture qui reprend l’écriture d’ouverture et les quatre périodes de trois mois.

Lors de l’encodage, le programme signalera toute facture dont la date ne correspond pas à la période comptable.

Le logiciel refusera systématiquement de retourner dans une période comptable antérieure à la dernière période d’encodage de ce journal, ce qui donnerait lieu à des anomalies dans la numérotation des pièces comptables de ce journal.

En cas d’erreur, il est toujours possible de modifier cette dernière période d’encodage via l’option « Visualisation de la dernière période encodée par journal et par exercice » dans le menu des « Utilitaires ».

Mensuelle/Trimestrielle :

A côté de la période, vous verrez apparaître soit le libellé « Mensuelle » soit le libellé « Trimestrielle ».

Mensuelle = encodage des factures en période Mensuelle

Trimestrielle = encodage des factures en période Trimestrielle

N° de document :

Il s’agit du numéro de la facture à encoder. Le programme propose par défaut le numéro du dernier document introduit dans le journal choisi, augmenté de 1.

Il est conseillé de ne pas modifier ce numéro.

Le logiciel vous demande confirmation dès qu’on tente de s’écarter de la numérotation proposée.

Client/Fournisseurs :

Il s’agit de la référence de votre client/fournisseur pour une facture de vente/achat.

·Insérer cette référence si vous la connaissez et appuyez sur « Enter » si vous ne la connaissez pas, pour accéder au fichier client/fournisseur. Il est possible de consulter la fiche d’un client/fournisseur (option « Modifier [F8] ») de même que de modifier ou ajouter une fiche tiers pendant l’encodage du journal.

·Pour répéter la référence du client/fournisseur une deuxième fois, il vous suffit d’utiliser le signe « * » (notamment lorsque des factures du même client/fournisseur se suivent).

·Vous pouvez effectuer une recherche directement sur le nom via l’option « Configuration », « Configuration », et « Search client/fournisseur défaut » dans le menu Utilitaire.

Date :

Date du document. L’introduction d’une date en dehors de la période est permise, mais demande confirmation de la part de l’utilisateur.

Remarque : quelle que soit la date, un document est toujours enregistré dans la période comptable validée pour le journal.

Date d’échéance :

Echéance de la facture. La date d’échéance proposée est calculée d’après la date de la facture et le délai de paiement figurant sur la fiche du client. Vous pouvez soit confirmer la date proposée en appuyant sur « ENTER », soit introduire une autre date d’échéance et appuyer ensuite sur « ENTER ».

Cette date intervient dans le calcul et l’élaboration des balances âgées clients et fournisseurs, donnant la répartition des créances et dettes suivant l’ancienneté de la créance ou de la dette : depuis plus de 3 mois, plus de 2 mois, ...

Pour les factures de vente, le programme utilise cette date pour calculer les retards de paiement notamment lors de l’édition des rappels de paiement.

Commentaire client/fournisseur :

Vous pouvez introduire un commentaire libre.

Montant EURO :

On indique ici le montant total de la facture T.V.A.C. A des fins de vérification, vous devez introduire le montant total T.V.A. comprise de la facture (montant ‘à payer’ au client). Les autres totaux seront évalués lors de l’encodage des lignes de la facture.

Remarque : le programme affiche ici l’unité monétaire que vous avez saisie lors de la création du dossier.

Rappelons également qu’une calculatrice est disponible. Son résultat peut être transféré dans la zone d’encodage par la touche « F9 ».

Remarque : Si vous avez une facture dont la devise est différente de l’euro, vous devez procéder comme suit :

·Appuyer sur la touche « F7 » (la zone « Devise », « Cours » et « Montant en EUR » s’affiche à l’écran).

·Indiquer le montant total à payer de la facture dans sa devise dans la zone « Montant en devises ».

·Encoder le code devise concerné. Seules seront acceptées les devises introduites dans le fichier des devises.

·Cliquer ensuite sur « Enter »

·Le programme vous calcule le montant en EURO.

Transaction (F5)

En cliquant sur ce bouton, l’écran « ADIX – Consultations des comptes ouverts clients/fournisseurs » apparaît. Cette fenêtre vous donne accès au compte du client/fournisseur concerné et vous verrez apparaître les différentes transactions non apurées (factures, paiements, notes de crédit, ...). Il vous serra possible à partir de cette fenêtre de sélectionner le paiement auquel la facture se rapporte (réconciliation).

Compte :

Il s’agit du numéro de compte du plan comptable à imputer. Par défaut, le programme propose le numéro de compte d’imputation encodé dans la fiche du client/fournisseur concerné, ou utilisé la première fois pour ce client/fournisseur.

Si l’imputation proposée convient, il suffit de confirmer en appuyant sur « Enter » ; si l’imputation ne convient pas, modifier ou introduire un autre numéro de compte.

Pour faire défiler par exemple le plan comptable de la classe 7, il suffit de taper le chiffre 7 suivi de « Enter ».

Par sécurité, le programme vérifie si le compte indiqué est un compte de la classe 7 (comptes de produits) ; si ce n’est pas le cas, le message suivant apparaît à l’écran : « Vous utilisez un compte de charge dans un journal de vente. Voulez-vous quand même continuer ? ».

Confirmer le numéro en appuyant sur « Oui » ou introduisez un autre numéro après avoir répondu « Non ».

Code TVA :

Il s’agit du taux de TVA. Ce taux doit être un des taux spécifiés dans la liste des taux de TVA. Il est indispensable d’introduire un taux de T.V.A valide avant de passer au champ suivant. L’introduction du taux permet de vérifier la facture encodée.

Par défaut, le programme propose le taux de TVA encodé dans la fiche du client. Si le taux proposé convient, il suffit de confirmer en appuyant sur « Enter » ; si le taux ne convient pas, introduisez le taux de TVA désiré.

Total HTVA :

Il s’agit du montant Hors TVA de la facture qui s’inscrit automatiquement. Si vous avez plusieurs lignes à encoder (par exemple, lors de l’utilisation de plusieurs comptes de la classe 7 (700000 et 708000), vous devez indiquez vous-même le montant de la première ligne.

TVA à payer :

Montant de la TVA due sur la vente, calculé sur base des renseignements introduits mais modifiable par l’utilisateur.

Commentaire :

Vous pouvez introduire un commentaire associé à la ligne encodée et appuyer sur « Enter ». Par défaut, il s’agit du nom du client/fournisseur.

Ce sigle permet d’enregistrer la facture encodée, mais tant que vous n’avez pas l’égalité (Total HTVA + Total TVA = Total CLIENT/FOURNISSEUR), il n’est pas possible de poursuivre.

·Soit : enregistrement automatique

Cliquer sur la « flèche » pour activer le bouton d’enregistrement « V » qui permettra un enregistrement automatique.

·Soit : enregistrement manuel

Cliquer sur la « flèche » pour désactiver le bouton d’enregistrement (le « V » n’apparaît plus) qui permettra un enregistrement manuel par la touche « Enregistrement [F2] ».

Tableau 1

Grâce à ce tableau, vous pouvez facilement retourner sur les factures précédentes et la modifier si nécessaire.

Fichier : | nom attribué à votre journal
Codejnl : | catégorie du journal comptable (VEN pour les ventes, ACH pour les achats,...)
Numéro : | numéro des factures déjà encodées dans le journal au cours de la même période

Tableau 2

Total HTVA : | cette zone reprend le montant total Hors TVA de la facture encodée
Total TVA : | cette zone reprend le montant de la TVA de la facture encodée
Total client : | cette zone reprend le montant total à payer par le client
Solde : | l’enregistrement n’est possible que si le solde est égal à zéro


Gestion des approbations

Gestion des approbations

La gestion des approbations permet lors de l'encodage d'une pièce comptable d'attribuer un statut de document à approuver par un « vérificateur » et à ce « vérificateur » d'approuver ou non l'encodage de ce document avec les conséquences qui s'en suivent.

La gestion activée comprend deux traitements, d'une part celui de « l'encodeur » qui dit par qui le document doit être approuvé et d'autre part « le vérificateur » qui approuve les documents qui le concernent.

Le fichier des différents types d'approbation doit comporter un enregistrement avec la mention « OK » qui dit que le document est approuvé, il est d'ailleurs créé par défaut dans le fichier.

Mise en service de la gestion des approbations

Paramètre général lié au dossier

Dans le menu « ? > Préférences » de la fenêtre de la comptabilité, cochez la case « Gestion des approbations » pour indiquer que ce dossier est soumis à cette gestion. Tout ce qui suit ne sera visible que si ce paramètre est activé.

Fiche d'un journal

Un paramètre supplémentaire est présent pour les journaux achat/vente indiquant si les documents encodés dans ce journal sont soumis à cette nouvelle gestion. Cochez la case « Gestion des approbations » dans l'onglet « Autres par défaut » de la fiche du journal.

Fiche d'un employé

Le fait d'être « Encodeur » ou « Vérificateur » ou les deux en même temps se détermine dans l'onglet « Droits » de la fiche de l'employé accessible par le menu « Gestion > Fichiers secondaires > Employés > Gestion ». Dans cet onglet, il y a quatre types d'employé : manager, vérificateur, encodeur, vendeur. Créez autant d'employés que nécessaire et spécifiez leur statut :

·Encodeur : lors d'un encodage, il devra sélectionner un ou plusieurs employés « Vérificateur »

·Vérificateur : le menu « Module > Approbations » est accessible

·Manager = Encodeur + Vérificateur

L'accès à cet onglet n'est pas accessible dans le cas ou l'employé n'est pas manager et a un statut d'encodeur ou de vendeur.

Le nom de l'employé actuel est affiché dans la barre d'état en bas du menu de la comptabilité. On peut changer d'employé par le menu « Gestion > Fichiers secondaires > Employés > Changement ».

Encodages

Mode Encodeur

Si l'employé est « Encodeur » et que la gestion des approbations est active, il y a une table supplémentaire affichée avec le nom des différents vérificateurs. Lors de la sauvegarde du document si aucun vérificateur n'est sélectionné un message le signale et demande de poursuivre ou non. Cette table est toujours disponible en modification des documents. On peut sélectionner autant de vérificateurs que nécessaire.

Mode Vérificateur

Dans ce mode, un bouton « Approbation » est actif, il permet d'accéder à la fenêtre de gestion des approbations.

Si l'employé a les droits « Encodeur » et « Vérificateur » la table et le bouton sont tous deux affichés.

Fenêtre de gestion des approbations

Cette fenêtre permet d'indiquer un statut d'approbation ou de rejet ou autre à chaque document encodé. Si l'employé est vérificateur seuls les documents le concernant sont affichés, s'il est manager il voit tous les documents. Un employé voit donc uniquement les documents qui le concernent. Il est possible de filtrer les documents selon une référence client/fournisseur.

La fenêtre est composée de trois parties :

·La première table donne les renseignements généraux du document et permet de faire des filtres de sélection des documents à afficher (date d'encodage, date d'approbation, référence approbation ou employé qui a encodé le document). La colonne « Document » contient le code journal, le numéro de document et la référence client ou fournisseur. Les différents statuts peuvent être gérés « Ajout, modification » en cliquant sur le bouton à côté du champ « Statut approbation ». Il faut un code statut « OK » qui veut dire que le document est complètement approuvé, on peut créer un statut « OK ce que l'on veut » pour différents états d'approbation, et enfin d'autres statuts comme « REFUSE » par exemple...

Le petit cadenas, à droite, permet de savoir si un filtre est en cours ou pas ; cliquer sur le bouton « Filtrer » passe d'un état filtré à un non filtré et inversement.

·La seconde table donne le détail de la ligne sélectionnée dans la première.

·La troisième partie permet de modifier le statut de l'approbation et d'ajouter un commentaire éventuel. Cette troisième partie est accessible via le bouton « Modifier le statut » en haut à droite de la fenêtre ou via un double clic sur une ligne de la première table.

Un bouton permet de sélectionner dans une fenêtre un statut. Dans cette fenêtre de sélection, il est possible d'ajouter ou de modifier les statuts.

Le bouton « Impression » imprime les documents sélectionnés de la première table.

Le bouton « Scan » permet de voir les pièces justificatives liées au document original encodé. Pour plus d'informations, consultez la rubrique Scanning, adjonction de pièces justificatives.

Création des propositions de paiement à partir de la comptabilité

Cette fenêtre colorie en orange les documents à payer qui n'ont pas été approuvés, donc les documents pour lesquels le statut « OK » n'a pas été indiqué.

Impression des virements fournisseurs à partir du menu « Divers » de la comptabilité

Lors de la création des paiements à partir de la comptabilité, si la gestion des approbations est activée les documents à échéance qui ne sont pas approuvés (statut « OK » pour tous les vérificateurs associés à ce document) ne sont pas cochés par défaut et sont affichés sur un fond orange.


Scanning, adjonction de pièces justificatives

Scanning, adjonction de pièces justificatives

Grâce à cette fonction vous allez pouvoir classer et retrouver facilement vos documents comptables où que vous soyez simplement par un accès à votre base de données ADIX. Très rapidement, vous pouvez joindre une ou plusieurs pièces justificatives à un encodage comptable. Un document à joindre peut être sélectionné parmi des fichiers existants ou être numérisé immédiatement. Ainsi, à tous moments, vos documents seront à portée de clic de toutes personnes ayant accès au dossier.

Encodages comptables

Lors des encodages achats, ventes, financiers, opérations diverses, un bouton « Scan » ouvre une fenêtre permettant de numériser ou de sélectionner un document à joindre à l'encodage en cours. Pour lier ce document, il est nécessaire d'avoir choisi le code journal et d'avoir attribué un numéro de document à l'encodage et, pour les achats/ventes, la référence du fournisseur/client ; le bouton « Scan » est actif uniquement lorsque ces renseignements sont complétés.

Consultations clients-fournisseurs-plan-journaux

Le bouton « Scan » ouvre la fenêtre de visualisation des documents joints (voir ci-après).

Scanning d'un document

Pendant un encodage comptable, pressez le bouton « Scan » pour ouvrir la fenêtre de numérisation :

·La première liste permet de sélectionner le périphérique de numérisation.

·« Destination » permet de définir si la numérisation faite avec le bouton « Acquisition d'un document » sera sauvegardée au format PDF ou image JPG. Ce choix n'est pas utile pour la sélection d'un document existant.

·La case « Afficher interface périphérique » ouvre le gestionnaire d'origine avec toutes ses options pour la numérisation (consultez la documentation de votre périphérique pour en savoir plus). Si cette case n'est pas cochée l'interface la plus simple est ouverte par défaut.

·Le champ « Descriptif du document » permet de donner un descriptif explicatif sur la nature du document. Par défaut, il commence par le code journal suivi du numéro du document en cours d'encodage.

·Le bouton « Acquisition d'un document » permet de numériser un document. Il est affiché en aperçu avec des touches de navigation s'il comprend plusieurs pages.

·Le bouton « Sélection d'un document existant » permet de sélectionner, soit un document qui a été préalablement numérisé, soit un autre type de document (Word, PDF, image...). Notez que selon le type de document, il se peut que l'aperçu ne soit pas disponible.

·Le champ « Fichier sélectionné » affiche le chemin menant vers le fichier numérisé ou sélectionné.

·La case à cocher « Supprimer le fichier de son emplacement d'origine » permet de positionner sur « Oui » par défaut la question de suppression du fichier d'origine après sa sauvegarde.

·Le bouton « Sauver » enregistre le document numérisé ou sélectionné en tant que pièce jointe au document comptable.

Techniquement, lors de son enregistrement comme pièce jointe, un document est compressé et conservé dans un fichier spécifique de la base de données ADIX. En conséquence, le fichier original n'est plus indispensable s'il n'est utile que pour ADIX. D'autre part, à partir de la fenêtre "Visualisation des documents scannés", il sera toujours possible d'extraire un document de la base de données ADIX pour recréer le fichier dans son format initial.

Visualisation des documents scannés (ou joints)

Dans les fenêtres de consultation clients, fournisseurs, journaux, le bouton « Scan » ouvre la fenêtre suivante :

Les éléments affichés dépendent de l'endroit d'où cette fenêtre est appelée :

En consultation des comptes clients, fournisseurs, plan, journaux :

·Juste après avoir introduit la référence du tiers ou du journal et avant d'afficher les lignes comptables, cette fenêtre montrera tous les documents concernant ce tiers ou ce journal.

·Avec le bandeau de sélection positionné sur un document comptable, cette fenêtre montrera uniquement le(s) document(s) lié(s) à la pièce comptable.

Options dans cette fenêtre :

·Le bouton « Changer la description » permet de modifier la description liée au document dans la table.

·Le bouton « Ajouter un scan » ouvre la fenêtre « Scanning d'un document » permettant l'ajout un document numérisé ou un autre fichier qui sera lié à la pièce comptable.

·Le bouton « Modifier un scan » ouvre la fenêtre « Scanning d'un document » permettant le remplacement de la pièce jointe sélectionnée par un nouveau document numérisé ou un nouvel autre fichier qui sera lié à la pièce comptable.

·Le bouton « Supprimer » supprime le document lié à la pièce comptable. Attention, après cette suppression, il ne sera plus possible d'extraire ce document dans son format initial.

·Le bouton « Extraire » permet d'extraire une copie de la pièce jointe de la base de données ADIX pour recréer le fichier dans son format initial. Le fichier sera enregistré dans le dossier SCAN situé au même niveau que le dossier GENA du dossier en cours. L'application associée au format de fichier de la pièce jointe sera lancée (par exemple : Word pour un .DOC, Adobe Reader pour un .PDF, Visionneuse de photos pour un .JPG...).

·Le bouton « Supprimer le ficher extrait » s'active si on a préalablement extrait le fichier lié. La suppression ne concerne que le fichier individuel ; le document reste bien sûr dans la base de données ADIX lié à la pièce comptable. La suppression du fichier extrait permet de ne pas prendre de la place inutile sur le disque dur. Par contre, n'effacez pas cette extraction si vous souhaitez utiliser ce fichier hors ADIX ; par exemple pour l'envoyer par e-mail.

·Le champ « Répertoire par défaut » désigne le chemin du dossier qui sera ouvert lors de l'utilisation du bouton « Sélection d'un document existant ». Par exemple, vous pouvez y mettre l'emplacement des fichiers créés préalablement par votre scanneur.


Encodage des écritures > 10. Financiers / 11. Opérations diverses

Encodage des écritures > 10. Financiers / 11. Opérations diverses

 Return to chapter overview

Financiers

Encodage des écritures > 10. Financiers

Permet l’introduction des opérations financières concernant les clients, les fournisseurs ou les comptes généraux. Réconciliation (lettrage) avec recherche sur les montants (en tenant compte d’un pourcentage d’écart éventuel), sur un numéro de facture... Ventilation automatique des escomptes, des différences de conversion, ainsi que des pertes et produits de changes lors des réconciliations financières.

Avant de passer à l’encodage des mouvements, vous allez choisir le journal, la période comptable, et préciser le solde de fin de l’extrait ou de l’ensemble des extraits à encoder. Le solde initial s’inscrit automatiquement.

Choix du journal :

Si vous avez configuré plusieurs journaux, vous devez préciser le journal dans lequel vous désirez encoder. Pour faire ce choix, cliquer sur la flèche à côté du champ de saisie pour faire apparaître les différents journaux (Si vous souhaitez créer de nouveaux journaux, il faut reprendre « 5. Journaux »)

Choix de la période comptable :

ADIX propose par défaut la dernière période comptable activée pour ce journal. Vous pouvez éventuellement changer de période, à condition toutefois que la nouvelle période soit déjà OUVERTE (voir la date de création de l’exercice comptable) et postérieure à la dernière période comptable activée pour ce journal.

En période mensuelle, la période à mentionner correspond normalement à la date des mouvements (les mouvements de janvier en 01, les mouvements en février en 02, etc.). En période trimestrielle, elle correspond au dernier mois du trimestre (les mouvements de janvier, février, mars en 03 ; ceux d’avril, mai, juin en 06, etc.).

Lors de l’encodage, le programme signalera tout extrait dont la date ne correspond pas à la période comptable.

Le logiciel refusera systématiquement de retourner dans une période comptable antérieure à la dernière période d’encodage de ce journal, ce qui donnerait lieu à des anomalies dans la numérotation des pièces comptables de ce journal.

En cas d’erreur, il est toujours possible de modifier cette dernière période d’encodage via l’option « Visualisation de la dernière période encodée par journal et par exercice » dans le menu des Utilitaires.

Montant début EUR :

Ancien solde du compte. Ce solde doit nécessairement correspondre au montant initial inscrit sur l’extrait de compte que vous allez encoder. Si ce n’est pas le cas, il faut trouver la raison (oubli d’un extrait...)

Si le solde à encoder est négatif, il suffit d’indiquer le signe ‘-‘ devant le montant.

Montant final EUR :

Vous indiquez ici le solde final de l’extrait de compte à encoder (éventuellement précédé du signe '-' s’il s’agit d’un solde final négatif).

Remarques :

Ces deux soldes permettent de vérifier l’exactitude de l’encodage. En fin d’encodage, le programme vérifie que le solde calculé (solde initial + somme des mouvements encodés) correspond bien au solde final. Si ce n’est pas le cas, il ne sera pas possible d’enregistrer le ou les extraits encodés.

N° de document :

Il s’agit du numéro de l’extrait de compte.

Date document :

Date de l’extrait de compte. La dernière date introduite est proposée par défaut lors de l’encodage. Si la date ne correspond pas à la période comptable choisie, le logiciel le signale et demande confirmation. Quelle que soit la date retenue, l’écriture sera passée dans la période en cours.

T :

Il s’agit du type de compte

·'C' pour Clients

·'F' pour Fournisseurs

·'G' pour comptes Généraux

Compte :

Vous indiquez la référence du compte qui est mouvementé en contrepartie du compte de banque (souvent un client ou fournisseur).

Plusieurs possibilités de recherche sont possibles :

Soit la recherche sur le nom du client, fournisseur ou compte d’imputation du plan comptable

Exemple : le Client FRUITIER me paie

·Inscrire dans la zone T la lettre « C » (C pour Client)

·« Enter » lorsque vous vous trouvez dans la zone « Compte »

·La liste de tous les clients apparaît à l’écran

·Sélectionner le client FRUITIER

Bouton « Recherche (F3) »

Soit « Recherche rapide » (sur le montant ou sur la communication structurée)

Vous pouvez également demander au programme de rechercher la ou les pièces comptables qui peuvent être mises en rapport avec le montant encodé.

·Appuyez sur la touche « Recherche (F3) »

·Indiquer le montant recherché (il vous est également possible d’indiquer un montant approximatif de recherche)

·Cliquez ensuite sur « Recherche (F5) »

Vous pouvez également demander au programme de rechercher la ou les pièces comptables qui peuvent être mises en rapport avec la communication structurée (VCS = Virement Communication Structurée)

Soit « Recherche avancée »

Il s’agit du même procédé que la recherche sur le montant. Mais dans le cas ici présent, vous pouvez faire une recherche sur plusieurs éléments (le numéro de document, le numéro de TVA, le commentaire...).

·Appuyez sur la touche « Recherche (F3) »

·Sélectionner l’onglet « Recherche avancée »

Soit « Recherche directe »

Lorsque vous vous trouvez dans la zone « Compte », indiquer le numéro du document précédé du signe « / » (voir ci-dessous). La recherche se fait alors sur un numéro de document et non sur la référence d’un compte (voir exemple ci-dessous)

L’écran suivant apparaît automatiquement :

Il vous suffit alors de confirmer la sélection proposée (touche « (F9) OK ») et l’apurement du paiement vous sera proposé.

Commentaire :

Commentaire de l’opération.

Astuce : Pour appeler automatiquement le dernier commentaire encodé (celui de la ligne précédente) il vous suffit de cliquer sur la touche « * » repris sur le clavier numérique.

Apure :

C’est dans cette colonne que le numéro de la facture va s’inscrire (= numéro d’apurement) principe pour lequel on réconcilie un paiement avec la facture correspondante.

Comment procéder pour l’apurement des factures ?

·Lorsque vous vous trouvez dans la zone commentaire, vous cliquez sur le bouton « Transaction[F5] ».

·L’écran suivant apparaît et vous donne accès au compte du client ou du fournisseur concerné.

Vous voyez apparaître les différentes transactions non apurées (factures, paiements, notes de crédit...) et vous pouvez ainsi sélectionner la ou les facture(s) au(x)quelle(s) le paiement se rapporte par la touche ‘'+' (les factures apurées seront représentées par un V dans la colonne o/n) et '-' pour annuler l’apurement.

·Cliquez ensuite sur le bouton « (F9) OK »

Montant EUR :

Dans cette colonne est indiqué le montant du paiement.

Si vous êtes passés par l’apurement, Adix vous propose alors lui-même le montant qui correspond aux factures sélectionnées. En général, ce montant doit correspondre au montant indiqué sur votre extrait de compte et il vous suffit de l’accepter par « Enter ».

Si toutefois, il s’avère que le montant ne correspond pas à celui de l’extrait de compte, il convient d’encoder le montant correct. La différence peut provenir de la retenue d’un escompte ou peut-être que le paiement correspond à un acompte. L’écran suivant apparaîtra :

·S’il s’agit d’un escompte, vous indiquez dans la zone prévue à cet effet le montant de l’escompte de manière à ce que le solde (qui correspond à la différence entre le montant payé et le montant des factures) s’annule. Pour ce faire, vous devez précéder le montant de l’escompte d’un signe ‘-‘ s’il s’agit d’une différence négative. Ensuite, vous validez par la touche « OK ».

·S’il s’agit d’une erreur de paiement ou bien d’un acompte, vous acceptez simplement la différence en enregistrant la situation avec la touche « OK ».

·Bouton : « Enregistrement (F2) », cette fonction permet l’enregistrement de l’extrait encodé dans le journal financier. Cet enregistrement n’est possible que lorsque le solde final calculé correspond au solde final introduit en début de session. Si ce n’est pas le cas, Adix ne vous laissera pas enregistrer l’extrait.

Opérations diverses

Encodage des écritures > 11. Opérations diverses

Le journal des opérations diverses sert à l’encodage des opérations telles que : amortissements, provisions, etc..., à la correction d’erreurs d’imputation, à l’encodage d’une balance d’ouverture des comptes...

L’encodage des opérations diverses est similaire à celui des financiers. Il faut reprendre Encodage des écritures > 10. Financiers.

Cependant, quelques particularités :

Concernant la période comptable

Si vous devez encoder des écritures de réouverture, elles doivent être passées dans la période de report (le mois 00) pour l’année concernée. Pour cela, il vous faudra passer par un journal de réouverture manuel (seul journal d’opérations diverses permettant d’encoder en période « 00 »).

Concernant les montants à encoder

Les montants figurant en opérations diverses doivent impérativement être précédés de la lettre D ou C suivant s’il s’agit de mouvements débiteurs ou créditeurs. Contrairement aux mouvements financiers qu’il fallait faire précéder du signe +/-.

Concernant les contrôles

Il n’est pas demandé de solde initial et solde final. A la fin des opérations, le programme vérifie que le total débiteur des opérations diverses encodées est égal au total créditeur. Sinon, des modifications doivent être apportées.


Consultation des comptes et journaux > 13. Comptes clients / 14. Comptes fournisseurs / 15. Comptes généraux

Consultation des comptes et journaux > 13. Comptes clients / 14. Comptes fournisseurs / 15. Comptes généraux

 Return to chapter overview

Comptes clients/fournisseurs

Le tableau des historiques donne pour le compte client/fournisseur demandé et pour la période demandée, la liste de tous les mouvements enregistrés sur le compte.

Comptes généraux

Le tableau pour la consultation des comptes généraux va vous donner, pour le compte général demandé et pour la période demandée, la liste des mouvements enregistrés sur ce compte.

Référence client / fournisseur / Comptes généraux

Il s’agit de la référence de votre client/fournisseur/Compte général pour lequel l’historique est demandé. Vous pouvez cliquer sur la touche « ENTER » pour accéder au fichier des clients/fournisseurs/Comptes généraux. Après sélection, vous verrez apparaître les coordonnées du client/fournisseur sélectionné (nom, adresse, et localité) ou Comptes généraux.

Période du ... à la période ...

Indiquer la période sur laquelle porte l’historique.

Vous pouvez consulter tous les mouvements pour une ou plusieurs périodes consécutives. Vous encodez la période de début et la période de fin. Si vous voulez une situation complète, n’oubliez pas de prendre la période « 00 » comme période de début (celle-ci contient la réouverture du compte).

Apuré/Non-apuré

En sélectionnant uniquement « Non-apuré », il vous sera possible d’afficher uniquement les mouvements qui ne sont pas apurés.

Tableau

Pour chaque mouvement de la sélection, le programme affiche :

Jnl

Code du journal dans lequel a été passée cette écriture.

N° doc

Numéro du document correspondant à cette écriture.

Date doc

Date du document correspondant à cette écriture.

Echéance

Date d’échéance du document correspondant à cette écriture.

Commentaire

Commentaire explicatif introduit lors de l’encodage de ce mouvement.

Débit

Dans cette colonne est repris le montant du mouvement, s’il s’agit d’un mouvement débiteur.

Crédit

Dans cette colonne est repris le montant du mouvement, s’il s’agit d’un mouvement créditeur.

Apuré

Cette colonne reprend le numéro de l’apurement si la facture a été apurée.

Cette option va vous permettre d’apurer directement le compte ouvert du client/fournisseur.

Le logiciel ADIX vous permet de transférer toutes les données reprises dans le tableau vers le logiciel Excel. Attention, le transfert est possible seulement vers les versions excel 95 et 97 et ultérieures.

Le zoom sur l’écriture va vous permettre de visualiser la reconstitution de l’intégralité de l’écriture, ce qui vous donne immédiatement les différentes contreparties d’une écriture.

Comment effectuer le zoom ?

·Sélectionner la ligne sur laquelle vous voulez voir apparaître son détail ;

·Cliquer ensuite sur le bouton « Zoom sur l’écriture » ou cliquer sur la touche F12.

L’écriture dans son intégralité est alors présentée avec ces différentes ventilations dans les différents comptes.

Cette option va vous permettre d’imprimer l’historique du client/fournisseur demandé.

Cette option va vous permettre de visualiser ou d’imprimer la facture éditée de la gestion commerciale.


Consultation des journaux > 16. Journaux

Consultation des journaux > 16. Journaux

L’écran va reprendre pour le journal demandé et pour la période sélectionnée, la liste de toutes les écritures passées dans le journal. Ceci permet de retrouver facilement une facture, de vérifier son encodage, …

Vous devez sélectionner le journal pour lequel vous voulez voir apparaître toutes les écritures. Vous précisez ensuite la période que vous désirez consulter.

L’écran suivant apparaît :

Le logiciel ADIX vous permet de transférer toutes les données reprises dans le tableau vers le logiciel Excel. Attention, le transfert est possible seulement vers les versions Excel 95 et 97 et ultérieures.


Impression des journaux > 17. Journaux

Impression des journaux > 17. Journaux

Les impressions permettent l’édition des différents documents comptables nécessaires à la tenue de la comptabilité et au suivi de la gestion de l’entreprise.

Pour satisfaire aux obligations légales, les pages des journaux doivent être numérotées.

Le programme garde en mémoire le numéro de la prochaine page pour chaque journal.

OK

La colonne OK va vous permettre de sélectionner les journaux pour lesquels vous désirez lancer l’impression (un petit « V » apparaîtra).

Période du ... à la période ...

Vous indiquez la période ou les périodes pour (la)lesquelle(s) vous souhaitez l’impression. Si vous ne voulez l’impression que pour une période (par exemple la période 02/2011), vous indiquez du 02.2011 à la période 02.2011.

Date d’impression

Par défaut, il s’agit de la date du jour. Vous pouvez modifier cette date à votre guise.

Langue d’impression

Sélectionner la langue dans laquelle vous souhaitez que les documents soient imprimés.

Impression

·A l’écran

L’impression à l’écran va vous permettre de visualiser vos différents journaux à l’écran avant de les imprimer. Il vous suffit pour l’impression de cliquer sur le bouton « Impression de(s) journaux (F9) ». Par la suite, il vous sera possible de les imprimer grâce aux menus suivants :

·Sur l’imprimante

L’impression des journaux va se faire directement sur l’imprimante.

Remarque :

Les journaux reprennent les différentes écritures dans l’ordre de leur encodage (par numéro de document) et non par ordre de date. La présentation diffère quelque peu en fonction des journaux pour lesquels l’impression est demandée.

C’est par ce menu qu’il sera possible d’imprimer les journaux centralisateurs :

·soit par période ;

·soit de façon récapitulative (cumul de toutes les périodes).


Impression des grands livres > 18. Grands livres

Impression des grands livres > 18. Grands livres

Les grands livres reprennent les historiques des écritures comptables pour les comptes clients, fournisseurs ou généraux.

Dès la sélection de ce point du menu, l’écran se présente comme suit :

Grand livre

Vous devez spécifier le type de comptes pour lesquels vous désirez un historique (comptes généraux, clients ou fournisseurs).

Période du ... à la période...

Vous indiquez la période ou les périodes pour (la)lesquelle(s) vous souhaitez l’impression. Si vous ne voulez l’impression que pour une période (par exemple la période 02/2011), vous indiquez du 02.2011 à la période 02.2011.

Compte du ...

La ou les référence(s) clients ou fournisseurs ou numéros du plan comptable (compte du ... au ... (sélectionner en cliquant sur l’icône jaune et rouge)). Si ces zones restent vides, l’impression se fera pour tous les comptes.

·Soit :

o« Uniquement les lignes non apurées » : par exemple pour les clients, il s’agira de toutes les factures qui n’ont toujours pas été payées par les clients, ou en tout cas qui n’ont pas été « réconciliées » ;

o« Avec mouvements regroupés » : si vous désirez n’imprimer qu’une ligne par période, plutôt que le détail de tous les mouvements, ceci ne sera actif que pour les comptes qui ont été paramétrés « Avec mouvements regroupés » ;

o« Avec changement de page à chaque compte » : si vous désirez imprimer un seul compte par page ;

o« Avec détail du report à nouveau » : si vous désirez imprimer le détail du report

o« Avec les journaux de simulation » : par défaut, les écritures passées dans les journaux de simulation ne sont pas reprises dans les impressions.

Période du ... à la période ...

Si vous désirez imprimer toute la comptabilité, choisissez toute l’année comptable, c’est-à-dire de 00 à 12 pour une année comptable correspondant à l’année civile soit de 00 au mois de clôture de l’exercice comptable, soit les bornes de l’exercice comptable si celle-ci comporte plus de 12 mois.

Date d’impression

Par défaut, il s’agit de la date du jour. Vous pouvez modifier cette date à votre guise.

Langue d’impression

Sélectionner la langue dans laquelle vous souhaitez que les documents soient imprimés.

Impression

·A l’écran

L’impression à l’écran va vous permettre de visualiser vos différents journaux à l’écran avant de les imprimer. Il vous suffit pour l’impression de cliquer sur le bouton « Impression de(s) grand(s) livre(s) ». Par la suite, il vous sera possible de les imprimer grâce aux menus suivants :

·Sur l’imprimante

L’impression des journaux va se faire directement sur l’imprimante.

Remarque :

Les journaux reprennent les différentes écritures dans l’ordre de leur encodage (par numéro de document) et non par ordre de date. La présentation diffère quelque peu en fonction des journaux pour lesquels l’impression est demandée.


Impression des balances > 19. Balances

Impression des balances > 19. Balances

La balance des comptes généraux ou clients ou fournisseurs donne par compte général, ou compte client ou fournisseur les totaux des mouvements (DEBIT-CREDIT-SOLDE) pour la période sélectionnée et depuis le début de l’exercice (cumul).

Dès la sélection de ce point du menu, l’écran se présente comme suit :

Vous avez le choix entre la balance des comptes généraux, la balance des comptes clients ou la balance des comptes fournisseurs.

Une fois votre sélection faite, vous devez spécifier :

·La période comptable de fin ;

·Les références clients ou fournisseurs ou les numéros de compte du plan comptable. Si vous n’indiquez rien dans les zones « compte du ... au ... », tous les comptes seront repris ;

·Si vous désirez une balance avec les journaux de simulation, il faut cocher cette case.

Sous-totaux après le

·1er chiffre

Vous permet d’imprimer la balance des comptes (par défaut).

·2ème chiffre

Vous permet d’imprimer la balance des comptes généraux avec des sous-totaux après le 2ème chiffre.

·3ème chiffre

Vous permet d’imprimer la balance des comptes généraux avec des sous-totaux après le 3ème chiffre.

Impression

·sans détails dernière période (portrait)

Ce menu vous permet d’imprimer la balance suivant le format portrait et sans les détails de la dernière période encodée.

·avec détails dernière période (paysage)

Ce menu vous permet d’imprimer la balance suivant le format paysage et avec les détails de la dernière période encodée.

Impression

·A l’écran

L’impression à l’écran va vous permettre de visualiser vos différents journaux à l’écran avant de les imprimer. Il vous suffit pour l’impression de cliquer sur le bouton « Impression de(s) journaux (F9) ». Par la suite, il vous sera possible de les imprimer grâce aux menus suivants :

·Sur l’imprimante

L’impression des journaux va se faire directement sur l’imprimante.

Langue d’impression

Sélectionner la langue dans laquelle vous souhaitez imprimer le document.

Avec les journaux de simulation

Sélectionner le journal de simulation si vous souhaitez que les écritures de simulation soient reprises dans l’impression des balances.

Le logiciel ADIX vous permet de transférer toutes les données reprises dans le tableau vers le logiciel Excel. Attention, le transfert est possible seulement vers les versions Excel 95 et 97 et ultérieures.

Cette option vous permet de générer la balance.

En cliquant sur ce bouton, il vous est possible d’imprimer directement votre balance à l’écran ou sur l’imprimante suivant votre sélection.


Impression des journaux > 20. Balances âgées

Impression des journaux > 20. Balances âgées

La balance âgée client (ou fournisseur) vous donne le solde des comptes clients (ou fournisseurs), ventilé suivant l’ancienneté de la créance (ou de la dette) (ce qui est dû depuis 90 jours et plus, depuis plus de 30 jours...).

Dès la sélection de ce point du menu, l’écran se présente comme suit :

Vous devez spécifiez :

·Le choix entre l’édition de la balance âgée des clients ou la balance âgée des fournisseurs.

·Une impression avec une ligne par client ou fournisseur. Pour cela, il vous suffit de sélectionner « Echu/A échoir ».

·Une impression détaillée « Echu/A échoir avec détail », le programme vous donne alors tous les mouvements des comptes clients ou fournisseurs.

·Une impression sur base d’un listing (tableau).

·Compte du ... au ... : une sélection sur les références clients ou fournisseurs.

Si cette zone n’est pas complétée, la totalité des clients (ou fournisseurs) sera reprise.


Impressions > 21. Bilans et comptes de résultats

Impressions > 21. Bilans et comptes de résultats

Le bilan et compte de résultats reprennent les situations arrêtées à la fin d’une période déterminée.

Dès la sélection de ce point du menu, l’écran se présente comme suit :

Vous devez spécifier :

·La période pour laquelle vous voulez faire apparaître le bilan (date de clôture).

Plusieurs possibilités peuvent être envisagées :

Impression du bilan

·sans numéros de comptes : l’impression du bilan se fera sans que les numéros de compte du plan comptable soient repris devant les libellés.

·avec numéros de comptes : l’impression du bilan se fera en reprenant les numéros de compte du plan comptable devant les libellés.

Avec les journaux de simulation

Par défaut, le bilan ne reprend pas les écritures reprises dans les journaux de simulation, sauf si ce sélecteur est activé.

Impression

·sur un an : par défaut, il s’agit de l’année en cours suivant votre sélection.

·sur deux ans : il s’agit de l’année en cours et de l’année précédente (à la même date).

C.R. période : ce menu vous permet d’imprimer le compte de résultats par période (compte d’exploitation mensuel)

Langue d’impression

Sélectionner la langue dans laquelle vous souhaitez imprimer le document.

Pas de détail

En cochant cette option, vous n’obtiendrez que les titres du bilan sans aucun détail.

Impression

·A l’écran

L’impression à l’écran va vous permettre de visualiser vos différents journaux à l’écran avant de les imprimer. Il vous suffit pour l’impression de cliquer sur le bouton « Impression de(s) journaux (F9) ». Par la suite, il vous sera possible de les imprimer grâce aux menus suivants :

·Sur l’imprimante

L’impression des journaux va se faire directement sur l’imprimante.

Le bouton « Impression du bilan (F9) » permet d’imprimer le bilan.


Impressions > 22. Déclaration TVA > 65. INTERVAT

Impressions > 22. Déclaration TVA > 65. INTERVAT

1) Ecran de départ « Adix-Comptabilité générale »

2) Cliquer sur le bouton « 22. Déclaration TVA ». L’écran suivant apparaît :

3) Indiquer la période et générer la déclaration TVA à l’écran en cliquant sur « Impression de la déclaration TVA [F9] » et cliquer ensuite sur le bouton

4) Pour les fiduciaires : la question suivante apparaît, si vous souhaitez envoyer juste cette déclaration cliquez sur « Oui », si vous souhaitez envoyer vos déclarations de manière groupée en une seule fois cliquez sur « Non »

5) Si les coordonnées du déposant n’ont pas été remplies l’écran suivant apparait

Il vous suffit de compléter les données manquantes

6) Pour les sociétés ou si vous avez répondu « Oui » à la question du point 4, l’écran suivant apparaît :

Il vous suffit ensuite de passer à la page 5, point 8

7) Pour les Fiduciaires ou si vous avez répondu « Non » à la question du point 5,

Les déclarations seront regroupées dans le menu Intervat.

Il vous suffit alors de revenir dans l’écran de départ de ADIX-Comptabilité générale et de cliquer sur le bouton « Intervat ».

L’écran suivant apparaît :

Indiquer la période pour laquelle vous souhaitez rentrer les déclarations TVA et cliquer sur le bouton « Prévisualisation ».

L’écran suivant apparaît :

Ce tableau reprend toute les déclarations TVA éditées et qui devront être envoyées au Ministère des Finances.

Si vous souhaitez ne pas reprendre toutes les déclarations TVA, il vous suffit de décocher les dossiers dans la colonne OK.

Une fois que votre choix est définitif, il vous suffit de sélectionner « Définitif » et de cliquer sur le bouton « Envoi des déclarations TVA ».

8) L’écran suivant apparaît :

Si vous cliquez sur ce bouton, il vous est possible de visualiser toute votre déclaration TVA au format XML. Voir ci-dessous.

9) Cliquez ensuite sur le bouton « Se connecter au Service Public Fédéral des Finances » pour avoir accès directement au site de l’administration et cliquer sur « Authentification par carte d’identité électronique »

10) Cliquez ensuite sur « LOGIN » et identifiez-vous avec votre nom et votre code PIN

11) L’écran suivant apparaît :

Cliquez sur « Déclaration(s) par fichier xml », « Nouvelle » et sélectionner l’emplacement de la déclaration TVA au format xml en cliquant sur le bouton « Parcourir ».

Astuce : Il vous suffit de faire CTRL+V dans le champ « Emplacement ».

Dans la case « Date et Signature », remplir les champs obligatoires et cliquer sur le bouton « Envoyer » et ensuite « Confirmer » pour déposer votre déclaration TVA.

12) Il vous suffit ensuite d’enregistrer votre accusé de réception reçu de l’administration.

La sauvegarde doit se faire sous format PDF ou XML (pour le XML sera traité automatiquement par le logiciel, voir ci-dessous).

Le format PDF est le format « lisible » que vous devez garder comme preuve.

Le format XML est le format que le logiciel Adix sait analyser.

Faites un clic-droit sur ce bouton

pour sauver l’accusé PDF

Faites un clic-droit sur ce bouton

pour sauver l’accusé XML

Sélectionnez ensuite le dossier où sauver l’accusé, par défaut les dossiers sont comme suit :

Fiduciaire : \ADIXFID\INTERVAT\2011-01

Société : \ADIXSOC\INTERVAT\2011-01

Où 2011 représente l’année et 01 le mois concerné.

13) Pour vérifier si votre déclaration TVA a bien été acceptée par le ministère, il vous suffit de reprendre la fenêtre « Adix-Impression de la déclaration TVA » et de cliquer sur le bouton « Analyse des accusés de réception » et ensuite « Analyse ».

Vous verrez apparaître le résultat de la déclaration envoyée (date d’envoi, n° d’entreprise, …)


Impressions > 23. Listing TVA

Impressions > 23. Listing TVA

L’assujetti devra faire connaître pour le 31 mars au plus tard de l’année suivant l’exercice comptable, le chiffre d’affaires réalisé par client assujetti ainsi que le numéro de TVA de ces mêmes clients. Ce document est le listing TVA.

Les clients dont le numéro de TVA est NA (non assujetti) ne sont pas repris.

Dès la sélection de ce menu, l’écran se présente comme suit :

Année

Il s’agit de l’année pour laquelle vous voulez l’impression du listing TVA.

Limite inférieure

Les clients assujettis dont le chiffre d’affaires annuel est inférieur à 250,00 € HTVA ne doivent pas être repris sur ce listing.

Total chiffre d’affaires

Il s’agit du montant total du chiffre d’affaires.

Total TVA

Il s’agit du montant total de la TVA.

C.A. listing

Il s’agit du montant total du chiffre d’affaires du listing.

Taxe listing

Il s’agit du montant total TVA du listing.

Générer

Vous verrez apparaître la liste des clients avec toutes les données du listing

Inconnus

Il s’agit de la liste des clients sans numéro de TVA ou dont le numéro de TVA est inconnu ou incorrect. Numéros de TVA encadrés en rouge = numéros de TVA incorrects. Il faut alors modifier le numéro de TVA (si celui-ci n’est pas assujetti, n’oubliez pas d’indiquer NA). Ce numéro de TVA sera alors modifié automatiquement sur la fiche client (si vous le confirmez).

Impression ou Envoi via Intervat

Une fois votre listing TVA généré, il pourra être envoyé par Intervat. Pour l’envoi par Intervat, il vous suffit de reprendre le point « 22.Déclaration TVA > 65. Intervat » dans la table des matières et de suivre la même procédure que pour la déclaration TVA.


Impressions > 24. Rappels de paiement

Impressions > 24. Rappels de paiement

Le programme vous permet de calculer automatiquement les rappels à envoyer aux clients en retard de paiement, sur base des dates d’échéance des factures.

Dès la sélection du menu, l’écran se présente comme suit :

Ecran de l’impression des rappels de paiement

a) Comment introduire un texte de rappel ?

·Cliquer sur l’onglet « Texte rappel »

·Cliquer ensuite sur :

a.1.) Comment générer un modèle par défaut ?

·Cliquer sur « Gestion »

·Cliquer ensuite sur « Génère par défaut »

·« Fermer »

·Il vous suffit ensuite de cliquer sur :

·Le texte de rappel sera généré automatiquement

a.2.) Comment créer un nouveau texte de rappel ?

·Cliquer sur Nouveau

·Indiquer la langue du rappel (cliquer sur l’icône à côté du champ de saisie)

·Indiquer le numéro du rappel : 1 pour le 1er rappel, 2 pour le 2ème rappel, etc...

·Indiquer le taux d’intérêt à prendre en considération lors de l’édition des rappels de paiement

·Vous pouvez aussi noter le montant minimum d’intérêt à réclamer

·Titre : Indiquez le titre (Monsieur, Madame, Messieurs, Mesdames, etc...)

·Rappel texte haut : Il s’agit du texte d’introduction de votre rappel (avant le décompte)

·Rappel texte bas : Il s’agit du texte de fin de rappel (après le décompte)

·Vous pouvez ensuite « Enregistrer ».

b) Les textes de rappels ne veulent pas s’imprimer ?

·Cliquer sur l’onglet « Paramètres »

·Si « En wdetat » est sélectionné par une petite croix et qu’aucun modèle n’est indiqué dans le chemin de l’état, il faut enlever celle-ci et vous pourrez ainsi imprimer vos rappels sans aucun problème (ou compléter le chemin de l’état).

c) Comment générer les rappels ?

·Cliquer sur le bouton « Génère »

·La liste de tous les clients auxquels il faut envoyer un rappel de paiement apparaît à l’écran

·Tous les clients en retard de paiement sont ainsi générés pour leur envoyer un rappel. Si vous décidez de ne pas envoyer de rappel de paiement pour certains, il vous suffit de décocher le petit « V » dans la colonne « OK »

·Date de gestion : date sur base de laquelle les rappels seront calculés

·Compte du ... au ... : permet de faire une sélection dans les clients. Si rien n’est indiqué dans ces deux zones, tous les clients seront repris.

Liste

Il vous est possible d’imprimer une liste avec de contrôle qui reprend les différents clients, le montant des intérêts, le montant à payer...

Sauvegarde

Il vous est possible de sauvegarder les rappels de paiement.

·Cliquer sur « Sauvegarde »

·Cliquer ensuite sur « Sauvegarde d’une sélection »

·Donner un nom sous lequel vous voulez que la sélection soit enregistrée

·Cliquer ensuite sur « OK ».

Restauration

Pour la restauration de vos rappels de paiement, il vous suffit de :

·Cliquer sur « Sauvegarde »

·Cliquer ensuite sur « Restauration d’une sélection »

·Ouvrir le fichier sur lequel les rappels de paiement ont été enregistrés.


Impressions > 30. Rapports/Graphiques

Impressions > 30. Rapports/Graphiques

Ce menu vous permet d’avoir un aperçu sur la comptabilité.

Dès la sélection du menu, l’écran se présente comme suit :

Tableau de bord

Cette option permet d’obtenir à tout moment un compte d’exploitation synthétique de votre entreprise. Ce tableau permet de comparer les chiffres avec la même période de l’exercice précédent.

Pour consulter un tableau de bord, vous devez sélectionner la période comptable sur laquelle porteront les calculs (la période de référence et la période de comparaison)

Le tableau de bord illustré ci-dessus, totalise les comptes de charges et produits (classe 6 et 7). La marge brute est dégagée par différence entre le chiffre d’affaires et le coût des achats. Le bénéfice/perte résulte de la comparaison entre charges et produits. Ces résultats sont calculés pour la période sélectionnée d’une part et pour le cumul suivant l’exercice comptable (par défaut) jusqu’à la période choisie d’autre part. Ils ont ensuite comparés aux résultats correspondants de l’année précédente.

Rapport charges/produits

Pour consulter le rapport charges/produits vous devez spécifier :

·La période comptable sur laquelle porteront les calculs de charges et produits

·Cliquer ensuite sur le bouton « Génère »

·Cliquer ensuite sur le bouton « F9 » pour avoir la comparaison entre les charges et produits sur base d’un histogramme

Il vous est possible de consulter le rapport charges/produits sur base d’un graphique. Pour cela, il vous suffit de cocher le point « Courbe » et de cliquer sur le bouton « F9 ». Il vous est possible également de demander l’option « Fenêtre ».

Statistiques sur les écritures

Pour l’édition des statistiques sur les écritures, vous devez spécifier :

·La période comptable sur laquelle portera les statistiques

·Une fourchette éventuelle de comptes (Compte du ... au ...)

·Cliquez ensuite sur le bouton « Voir ».

Evolution d’une fourchette de comptes

Pour consulter l’évolution des comptes, vous devez spécifier :

·Si la consultation porte sur les comptes généraux, les comptes clients ou les comptes fournisseurs

·La période comptable sur laquelle porte l’évolution des comptes

·Une fourchette de compte (Compte du ... au ...)

·Cliquez ensuite sur le bouton « Remplissage du tableau » (voir exemple ci-dessus)

Evolution d’un compte client

Pour consulter l’évolution d’un compte client, vous devez spécifier :

·La référence du client

·Cliquer ensuite sur le bouton « F9 » pour avoir l’évolution du compte du client sélectionné.

Il vous est possible de consulter l’évolution du compte client sur base d’une courbe. Pour cela, il vous suffit de cocher le point « Courbe » et de cliquer sur le bouton « F9 ». Vous verrez apparaître l’évolution du compte client sur base d’un graphique. Il vous est possible également de demander l’option « Fenêtre ».

Evolution d’un compte fournisseur

Afin d’éviter les répétitions, nous vous au point précédent « Evolution d’un compte client ».

Evolution d’un compte général

Afin d’éviter les répétitions, nous vous au point précédent « Evolution d’un compte client ».


Impressions > 64. Intracommunautaire

Impressions > 64. Intracommunautaire

Dès la sélection, l’écran se présente comme suit :

Période du ... à la période ... :

Indiquer la période pour laquelle vous souhaitez rentrer le relevé intracommunautaire (ex : 01/2008 à la période 03/2008).

Date

Par défaut, il s’agit de la date du jour. Vous pouvez modifier cette date.

Numéro TVA, Nom signataire, Qualité signataire, Téléphone signataire

Les données doivent être complétées.

Générer

En cliquant sur ce bouton, vous verrez apparaître la déclaration Intracommunautaire.

Envoi via Intervat

Listing Intervat

·Envoyer le listing

En sélectionnant cette case, il vous est possible d’envoyer votre déclaration par Intervat.

Pour les explications de l’envoi du relevé intracommunautaire, il vous suffit de cliquer sur la bulle bleu en face du champ de saisie.

·Analyser les accusés de réception

En sélectionnant cette case, il vous est possible de consulter les accusés de réception. Ceci vous permet de vérifier si votre déclaration intracommunautaire a bien été acceptée par le ministère.

Pour les explications de l’envoi du relevé intracommunautaire, il vous suffit de cliquer sur la bulle bleu en face du champ de saisie.

Impression

Impression

·A l’écran

L’impression à l’écran va vous permettre de visualiser la déclaration à l’écran avant de l’imprimer. Il vous suffit pour l’impression de cliquer sur le bouton « Imprimer ». Par la suite, il vous sera possible d’imprimer grâce aux menus suivants :

·Imprimante

L’impression de la déclaration va se faire directement sur l’imprimante.

·Langue d’impression

Sélectionner la langue dans laquelle vous souhaitez imprimer le document.

·Imprimer

Vous permet d’imprimer la déclaration TVA

Intervat - Envoi du listing intra

Vous permet d’envoyer votre déclaration intracommunautaire de manière électroniquement.

Epreuve : il vous est possible de créer le fichier en mode « Test » qui peut-être envoyé via Intervat mais les données ne seront pas conservées par l’Administration. Le but de cette option est de voir si vos données seront acceptées.

Définitif : le fichier créé vous permettra d’envoyer directement vos données à l’Administration.


Modules > 25. Liaison bancaire > 40. Rapatriement des extraits de comptes (CODA)

Modules > 25. Liaison bancaire > 40. Rapatriement des extraits de comptes (CODA)

 Return to chapter overview

Dans l’écran de départ de ADIX-Comptabilité générale, cliquer sur le bouton « 25. Liaison bancaire ». L’écran suivant apparaît :

·Cliquer ensuite sur « 40. Rapatriement des extraits de comptes (CODA). Le fichier des CODA est dorénavant accessible. L’écran suivant apparaît :

ADIX – MENU GENERAL CODA

Lors de la première utilisation, il faut aller dans « Configuration », les fois suivantes dans le « Rapatriement des extraits de comptes ».

·Le bouton « Configuration » ouvre la fenêtre de configuration (voir page suivante).

·Le bouton « rapatriement des extraits de compte » ouvre la fenêtre de gestion des fichiers coda.

·Le menu « Gestion » permet de visualiser l’état des fichiers coda déjà importés, des extraits provenant de ces fichiers coda et des liaisons journaux comptes bancaires.

Dans la configuration :

Après un rapatriement validé en comptabilité le fichier concerné est copié du dossier intitulé « Chemin des fichiers coda venant de la banque » vers le dossier intitulé « Transférer les fichiers coda lus vers».

Ajouter le millésime au numéro d’extrait de compte affiche l’année devant le numéro de document.

Le compte d’imputation si pas trouvé sert pour toute transaction non identifiée (pas moyen pour le logiciel de trouver pour quel compte tiers est l’opération). Le montant de la ligne de l’extrait sera imputé dans le compte défini ici, il est conseillé de créer un compte qui ne servira qu’à cela (exemple : 499001 Compte d’attende Isabel)

Options avancées de recherche : par défaut la recherche ne s’effectue que sur la communication structurée (vcs), si celle-ci n’a pas été utilisée sur la facture ou n’est pas mentionnée sur le payement la recherche n’aboutira pas, les options avancées servent à définir d’autres moyens de recherche. ATTENTION que l’utilisation de ces options peut ralentir même assez fortement selon votre base de données le traitement des fichiers coda.

Recherche dans les documents commerciaux : essaye de retrouver dans les documents commerciaux la communication structurée (vcs).

Recherche sur le nom : essaye de retrouver dans le fichier client ou fournisseur le nom indiqué sur le virement.

Recherche sur les x premiers caractères du nom en commentaire : dans le commentaire parfois est indiqué le nom du tiers concerné, cette recherche permet de rechercher le nom indiqué sur le virement dans le commentaire des écritures comptables.

Les x premiers caractères servent à limiter la recherche, car vous pouvez taper pour le client dont la fiche est « SOCIETE SPRL » juste le mot « SOCIETE » lors du virement. En ne prenant que les x premiers caractères la recherche se fera (par exemple en mettant 6) sur « SOCIET » ce qui permettra de trouver plus d’éléments correspondants.

Recherche sur le compte bancaire : essaye de retrouver dans le fichier client ou fournisseur le compte bancaire.

Apurer si un seul montant identique : par défaut seuls les enregistrements avec communication structurée seront apurés automatiquement, ce paramètre permet dans le cas ou un élément a été trouvé par un autre moyen que la communication structurée d’effectuer l’apurement. Par sécurité l’apurement ne sera fait que si un seul document correspond au montant de l’extrait.

Le bouton « Liaison journaux-compte banque » permet de lier les opérations d’un compte bancaire au journal financier relatif à ce compte bancaire.

Pour lier un journal à son compte bancaire il faut prendre le bouton « modifier ».

Dés l’ouverture de la fenêtre la table reprend les informations des fichiers coda trouvés et qui restent à traiter.

Un fichier CODA peut reprendre les infos de plusieurs comptes bancaires. Le programme ne traitant qu’un compte bancaire à la fois, le fichier CODA est scindé en plusieurs parties.

Les lignes s’affichant en vert correspondent à des comptes du dossier en cours, les autres lignes correspondent à des comptes d’autres dossiers qui seront à traiter quand vous serez dans le dossier concerné.

L’onglet « Extrait en clair » donne un aperçu du contenu des fichiers sélectionnés comme étant à traiter.

Le bouton « Extrait en clair tous les fichiers coda en cours » permet de voir le contenu de l’ensemble des fichiers coda.

Ensuite le bouton « Extrait en clair le fichier coda en cours » affiche en gris tous les extraits et en blanc les lignes correspondant à l’extrait sélectionné dans l’onglet « liste des fichiers coda ».

Si la première ligne d’un extrait s’affiche en rouge cela veut dire que l’ancien solde avant cet extrait ne correspond pas au solde du journal financier vers lequel seront exportées les écritures. Ceci peut provenir de plusieurs raisons :

·la liaison du compte bancaire n’est pas établie sur le bon journal (changer au niveau de la configuration)

·il manque un ou plusieurs extraits avant celui-ci (il faut les encoder avant de continuer le traitement des fichiers coda)

·l’extrait en cours a déjà été encodé ou transféré (il ne faut plus le traiter). Dans ce cas repérez dans l’onglet « liste des fichiers coda » le nom du fichier coda, le nom du dossier des fichiers coda et le nom des dossiers des fichiers coda lus, déplacez le fichier du dossier des fichiers coda vers le dossier des fichiers coda lus pour ne plus avoir cet extrait lors du prochain traitement de récupération.

Il se peut aussi que certaines opérations de l’extrait ne doivent pas être prises en considération, soit parce que déjà encodées manuellement, soit parce que les extraits récupérés sont redondant suite à un problème de récupération externe à Adix. Dans ce cas il est possible de sélectionner un ensemble de lignes pour les supprimer avec le bouton « Supprimer les lignes sélectionnées ».

Revenons à la gestion des fichiers coda

Première opération :

Cliquez sur le bouton « 1. Récupération », la première phase du traitement de récupération est lancée, ceci prendra plus ou moins de temps en fonction des options avancées qui ont été cochées.

Ce traitement affiche dans la table le journal qui correspond à chaque fichier (logique) coda.

Vous ne pouvez traiter qu’un journal à la fois, d’ailleurs si vous cliquez sur le bouton «2. Traiter » si plusieurs journaux différents sont cochés le traitement stoppera et un message d’avertissement sera affiché.

Cochez donc uniquement les fichiers correspondant à un seul journal.

Notez que si vous cliquez le bouton « 2.Traiter » en laissant tout coché, après le message, seuls seront cochés les fichiers correspondant au premier code journal rencontré.

Eventuellement cliquez sur l’onglet « Extrait en clair » pour supprimer des opérations qui ne devraient pas être prises en compte.

Seconde opération :

Cliquez sur le bouton « 2. Traiter », tous les renseignements des extraits des fichiers coda sélectionnés seront transférés dans un encodage financier, la fenêtre d’encodage financier s’ouvre alors pour vous permettre de modifier ce qui est proposé par défaut.

Les premières fois assurez-vous que les comptes tiers proposés sont bons (vous pouvez pour cela imprimer préalablement les éléments des fichiers extraits en cliquant sur le menu « Impression » de la fenêtre de récupération des fichiers coda.

Si il y a des discordances et que vous utilisez les options avancées affinez le nombre de caractères de recherche indiqué.

Ici sont apurés les éléments avec communication structurée et éventuellement (selon les paramètres avancés) les montants uniques et identiques.

Vous êtes cependant dans un encodage financier habituel où vous pouvez faire continuer à faire vos apurements vous-même.

Si vous quittez la fenêtre des financiers sans valider vous revenez simplement à la fenêtre précédente de traitement des fichiers coda sans aucun transfert en comptabilité.

Si vous validez votre encodage ce dernier est sauvé en comptabilité et vous revenez dans la fenêtre précédente de traitement des fichiers coda où les lignes correspondant aux extraits sauvés en comptabilité ont disparu.

Vous pouvez procéder au traitement du fichier coda suivant si il en reste à traiter.

Après traitement, les fichiers sont copiés dans le dossier des fichiers coda lus pour ne plus apparaître lors des prochains traitements.


Amortissements en comptabilité

Amortissements en comptabilité

A partir du tableau d'amortissements il est possible de demander le passage des opérations diverses en comptabilité via le bouton « Amortissements en comptabilité ».

La fenêtre suivante s'affiche :

Au-dessus vous devez sélectionner le journal et la période dans laquelle vous désirez comptabiliser les amortissements. La date de document sera celle indiquée par défaut dans les lignes passées en comptabilité.

Dans la première table vous pouvez cocher les fiches à passer en comptabilité. Les conditions sont que vous ayez indiqué un compte d'amortissement et un compte de dotation au niveau de la fiche de l'amortissement. Le montant à amortir pour l'exercice doit aussi être supérieur à 0.

Par défaut toutes les fiches bien remplies seront cochées à l'entrée de cette fenêtre. Le menu « Outils » permet de cocher ou de décocher toutes les fiches en une seule fois.

Le bouton « Fiche amortissement » montre la fiche sélectionnée qu'il est possible de modifier.

Le bouton « Amortissements transférés » montre un historique des différents amortissements de cette fiche déjà passés dans l'exercice en cours. A partir de cet historique, le bouton « Voir O.D. comptable » ouvre la fenêtre de zoom sur l'écriture comptable correspondant à la ligne sélectionnée.

Le bouton « Préparation des écritures » reprend tous les éléments cochés de la table du dessus et remplit la table du dessous en fonction de l'opération diverse qui sera passée en comptabilté.

Le montant transféré de l'opération diverse est au prorata de la période comptable sélectionnée en haut de l'écran, du total à passer pour l'exercice et de la quote-part déjà passée dans les écritures précédentes.

Deux cases à cocher déterminent la manière dont vous désirez regrouper les comptes au niveau de l'opération diverse. Si les centres de frais sont complétés, le regroupement demandé sera effectué pour autant que les centres de frais soient identiques.

Le bouton « Transfert en comptabilité » transfère définitivement les amortissements en comptabilité.

Remarques :

·Il est possible de consulter l'historique des amortissements passés en comptabilité à partir des fiches d'amortissement.

·Au premier affichage du tableau d'amortissement, si l'actualisation de l'année n'a pas encore été faite une question est posée pour la faire.


Modules > 60. Fiches 281.20 et 281.50

Modules > 60. Fiches 281.20 et 281.50

Possibilité de rentrer les fiches 281.20 et 281.50 par voie électronique via BELCOTAX-ON-WEB suivant un fichier généré par ADIX.

Attention : les fiches imprimées ne sont plus acceptées par l’administration

Ecran de départ

·Cliquez sur le bouton « 60. Fiches 281 ».

·L’écran suivant apparaît :

·Sélectionner l’exercice comptable pour lequel vous souhaitez rentrer les fiches 281.

Pour le changement d’exercice, il vous suffit de cliquer sur le bouton « Changement d’exercice ».

·Cliquer ensuite sur « Gestion des fiches 281.20 » ou « Gestion des fiches 281.50 » suivant votre sélection.

·Pour l’introduction des données, cliquer ensuite sur « Nouveau ».

·L’écran suivant apparaît pour les fiches 281.20 :

·L’écran suivant apparaît pour les fiches 281.50 (Pour les fiches 281.50, il est toujours possible de récupérer les données des annexes fiscales, d’imprimer les fiches, ... grâce au menu déroulant). Sinon, il vous suffit de cliquer sur « Nouveau ».

·Il vous suffit ensuite de compléter toutes les informations utiles dans les fiches et de cliquer ensuite sur le bouton Enregistrer. Si vous n’avez pas complété des informations importantes le message suivant apparaît : « Les champs en rouge sont obligatoires ».

·Une fois que toutes vos fiches sont créées, cliquer sur le bouton :

·La question suivante apparaît, si vous souhaitez envoyer juste cette fiche, il vous suffit de cliquer sur « Oui » et de passer directement à la connexion au site du Ministère (voir ci-après), si vous souhaitez envoyer vos fiches de manière groupée en une seule fois, cliquer sur « Non ».

·Une fois que toutes vos fiches 281.20 et 281.50 sont éditées, il vous suffit pour l’envoi de manière groupé de revenir à l’écran de départ d’un dossier et de cliquer sur le bouton « Envoi multiple Belcotax ».

·Indiquer la période des revenus pour laquelle vous souhaitez rentrer les fiches et cliquer sur le bouton Prévisualisation. L’écran suivant apparaît :

·Le tableau reprend toutes les fiches 281.20 et 281.50 éditées et qui devront être envoyées au Ministère des Finances. Si vous souhaitez ne pas reprendre toutes les fiches, il vous suffit de décocher les dossiers dans la colonne OK.

Une fois que votre choix est définitif, il vous suffit de sélectionner Définitif et de cliquer sur le bouton Envoi multiple pour créer le fichier au format XML destiné à Belcotax. Ce fichier s’enregistre dans le dossier \adix\BELCOTAX\année.

·Si les coordonnées du déposant n’ont pas été remplies, l’écran suivant apparaît :

Il vous suffit de compléter les données manquantes et de cliquer sur le bouton « Valider ». Le bouton « Déposant » permet de vérifier ou modifier les données indiquées concernant le responsable ou le comptable. Il est obligatoire d’y remplir tous les champs. S’il manque une information, ADIX vous le signalera lors du clic sur « Valider ».

·La fenêtre d’envoi apparaît à l’écran. Cette fenêtre reprend un résumé de la procédure à suivre ainsi qu’un bouton de connexion au site du Ministère.

·Pour envoyer le fichier XML créé, cliquez sur le bouton « Application Belcotax du Ministère des Finances » afin d’ouvrir la page d’authentification sur Internet. Pour que cela fonctionne, votre ordinateur doit être parfaitement configuré (Windows et Java à jour, lecteur carte d’identité installé, certificats d’authentification enregistrés). Il faut bien sûr qu’une connexion Internet soit disponible. Si ce n’est pas le cas, vous pouvez prendre le fichier et l’envoyer à partir d’un autre PC en vous connectant manuellement sur www.belcotaxonweb.be. L’emplacement du fichier est indiqué dans la fenêtre d’exportation Adix.

·Votre navigateur Internet s’ouvre et affiche cette fenêtre :

Vérifiez que votre carte d’identité électronique est insérée dans le lecteur de carte et qu’il est branché. Si c’est le cas, cliquez sur « LOGIN » et identifiez-vous avec votre code PIN. Après authentification, vous serez dirigé sur le site Belcotax-on-Web.

La fenêtre principale s’affiche :

·Dans le menu à gauche, cliquez sur l’option « Envoi par fichier » puis sur « Préparation » :

·Placez le curseur dans le champ « Fichier "Belcotax" à convertir » et pressez les touches CTRL+V pour coller le chemin vers le fichier. Attention, avec Internet Explorer 8 le CTRL+V ne fonctionne pas à cet endroit. Vous devez cliquer le bouton « Parcourir » pour ouvrir la fenêtre « Choisir un fichier à télécharger » et effectuer le CTRL+V dans le champ « Nom du fichier ». Si nécessaire, utilisez les options de navigation dans cette fenêtre pour localiser le fichier XML. Quand le nom de fichier est indiqué, cliquez « Ouvrir ».

Remarques :

oSi vous travaillez sur réseau : il sera peut-être nécessaire d'ajouter la lettre du disque devant le chemin, donc par exemple tapez "Z:" avant de coller le chemin dans le champ « Fichier Belcotax à convertir » ou dans le champ « Nom du fichier » de la fenêtre « Choisir un fichier à télécharger » (si nécessaire, remplacez la lettre Z par celle en vigueur sur votre ordinateur).

oAttention : les champs « Fichier de destination » et « Fichier d'erreurs » se complètent automatiquement mais il faut veiller à ce que leur contenu soit un chemin valide. Normalement, le chemin choisit se place dans ces deux champs avec un suffixe « .bow » pour le premier et « _error.txt » pour le second. En aucun cas, ils ne peuvent contenir le mot « fakepath » qui peut apparaître si vous utilisez Internet Explorer 8. Si cela se produit, vous devrez modifier les paramètres de sécurité de la façon suivante pour éviter que Belcotax refuse toute conversion avec affichage d'une erreur signalant des chemins incorrects :

§Dans Internet Explorer 8, ouvrez la fonction « Outils > Options Internet » et cliquez sur l'onglet « Sécurité », ensuite cliquez le bouton « Personnaliser le niveau » :

§Dans la liste des paramètres, descendez jusqu'à la rubrique « Inclure le chemin d'accès au répertoire local du téléchargement des fichiers sur un serveur ».

§Cliquez sur l'option « Activé ».

§Cliquez sur « OK » et ensuite sur « Oui » lors de ce message de confirmation :

§Cliquez sur « OK » dans la fenêtre « Options Internet ».

§Recommencez l'étape de choix du fichier à convertir en cliquant sur le bouton « Parcourir ».

§Lorsque les trois champs spécifiant les chemins sont correctement complétés, cliquez « Convertir » puis sur « Oui » si ce message s'affiche :

·Le traitement est en cours, attendez l'affichage du résultat :

·Si ce message s'affiche pendant le traitement, cliquez « Exécuter » :

·La conversion est réussie :

·La conversion consiste en une première validation du fichier et un cryptage de celui-ci en vue du transfert. Les validations réalisées à ce niveau sont des validations sommaires de format ou de cohérence des données. Trois types d’anomalies peuvent être détectés : des anomalies bloquantes, des anomalies contournables et de simples avertissements.

Par exemple, cette conversion a rencontré des erreurs. Dans ce cas, un rapport est sauvegardé sur votre ordinateur dans le même dossier que le fichier XML. Le nom de ce rapport est identique au fichier XML avec « _error.txt » ajouté derrière.

oLe premier cadre mentionne les erreurs bloquantes qu'il est obligatoire de corriger car le fichier XML n'aura pas été converti. Dans le cas de l'exemple, il s'agit de l'option « Tester un envoi de fichier » qui a été sélectionnée dans le cadre "Envoi électronique" de la fenêtre Sarah. Cette option permet de simuler l'envoi pour obtenir le résultat de la conversion Belcotax. Pour éliminer cette erreur, il suffit de sélectionner l'option « Envoyer le fichier ».

oLe deuxième cadre mentionne les erreurs contournables. Dans ce cas, le fichier est « en principe » refusé. Toutefois, il aura malgré tout été converti, mais l’utilisateur sera cependant invité à introduire une demande de dérogation à la validation enfreinte auprès du service gestionnaire Belcotax en envoyant un e-mail (à belcotax@minfin.fed.be). Le fichier ne sera traité et accepté que sous réserve de l’autorisation expresse de ce service. Cette demande devra reprendre le numéro de l’envoi et tous les éléments permettant au SPF Finances de fonder son avis (notamment une copie du fichier d’erreurs). Donc avant toute demande de dérogation, vous devrez essayer de localiser et corriger ces erreurs dans Sarah. Le plus couramment, il s'agit de fiches fournisseurs incomplètes.

oLorsque la conversion n'a révélé aucun problème, il faut passer à la dernière étape qui consiste à envoyer le fichier converti par Belcotax.

Ce fichier se trouve dans le même dossier que le fichier XML d'origine. Son nom est identique au fichier XML avec « .bow » ajouté derrière ; n'essayez pas de l'ouvrir, il est crypté.

Placez le curseur dans le champ « Fichier à envoyer » et pressez les touches CTRL+V pour coller le chemin vers le fichier et ajouter « .bow » derrière ce chemin (sans les guillemets). Attention, avec Internet Explorer 8 le CTRL+V ne fonctionne pas à cet endroit. Vous devez cliquer le bouton « Parcourir » pour ouvrir la fenêtre « Choisir un fichier à télécharger » et effectuer le CTRL+V dans le champ « Nom du fichier » ; n'oubliez pas d'ajouter « .bow » derrière. Si nécessaire, utilisez les options de navigation dans cette fenêtre pour localiser le fichier BOW. Quand le nom de fichier est indiqué, cliquez « Ouvrir ».

Ensuite, complétez le champ « Votre adresse Email » et cliquez « Envoyer ». Un accusé de réception vous sera envoyé à cette adresse. Vous devez le conserver comme preuve ; par exemple, placez-le dans le même dossier que le fichier que vous avez envoyé en effectuant un « glisser/déposer » depuis votre application d'e-mail vers le dossier concerné.

Si l’envoi s’est déroulé sans problème, un numéro de référence sera affiché ainsi que le message « L’envoi des données s’est déroulé avec succès. Le fichier est en cours de validation. Un accusé de réception vous sera transmis par e-mail dans les 24h. Dans les 48h, un rapport de traitement définitif vous sera transmis à la même adresse. ». Ce numéro de référence doit obligatoirement être conservé en vue de tout contact ultérieur relatif à cet envoi.

La validité du numéro de séquence interne indiqué dans le fichier est contrôlée dès réception :

oEn cas d’existence d’un fichier portant le même numéro de séquence, le fichier transmis sera rejeté sans enregistrement des données, ni attribution d’un numéro d’envoi. Dans ce cas vous recevrez le message « L‘envoi existe déjà dans BOW ». Vérifiez si vous ne vous êtes pas trompé de fichier. Sarah incrémente le numéro d'envoi à chaque création de fichier XML. Si vous n'avez pas modifié ce numéro il y a donc de forte chance pour que vous essayiez d'envoyer un fichier qui l'aurait déjà été.

oLe numéro d'envoi doit être séquentiel et ne peut pas rencontrer de rupture de la numérotation. Si c'est le cas, il sera ignoré sans avertissement. Après un envoi, surveillez toujours si vous recevez bien un accusé de réception et un numéro de référence. Sur le site Belcotax, vous pouvez consulter la liste des envois en choisissant « Recherche et mise à jour > Envois » dans le menu. Complétez éventuellement les critères de recherche et cliquez « Rechercher ».

Consultation des envois

Un envoi sera considéré comme accepté lorsque vous aurez reçu l'e-mail de Belcotax avec le message « La validation de votre envoi s’est déroulée sans problème. Vous trouverez ci-joint le feedback de la validation. ».

Sur le site Belcotax, vous pouvez consulter les fiches envoyées en choisissant « Recherche et mise à jour > Fiches - Consultation » dans le menu. Complétez éventuellement les critères de recherche, par exemple en indiquant le numéro de séquence ou le numéro de référence. Ensuite, cliquez « Rechercher ». Les fiches pourront être imprimées en PDF.


Nouveautés de la version 3109

Principales nouveautés ADIX version 3109

Principales nouveautés ADIX version 3109

 Return to chapter overview

Voici un aperçu des principales nouveautés (leur disponibilité dépend de la version utilisée). Les plus importantes ont été documentées dans l'aide en ligne. N'hésitez pas un cliquer sur le bouton « ? » des écrans concernés pour en savoir plus.

Généralités :

·La touche de fonction F3 permet une recherche de document à partir du menu de la comptabilité.

·Les touches CTRL + F permettent une recherche d’un mot dans les champs et tables de la fenêtre en cours.

·Gestion d’un dossier permanent (uniquement en licence fiduciaire) : à partir d’un seul écran un maximum de renseignements sur le client peuvent être consultés (fiches 281, BNB, déclarations TVA, informations sur ce qui a été fait ou pas pour ce client. Attribution de droits aux employés qui n’accèderont plus qu’aux dossiers et modules autorisés...). Une aide sur ce module peut être consultée à partir du module "Dossier permanent" en cliquant sur le bouton « ? ».

·Etendue de la fonctionnalité de mise en sommeil d’un client fiscal : il n’apparaîtra plus dans les listes de sélection et son dossier pourra être automatiquement compressé afin de gagner de la place sur le disque dur (pour un dossier on peut gagner jusque 80% de la place).

·Module de scanning de documents qui peuvent être joints à toute pièce comptable. Une aide peut être consultée à partir du logiciel.

·Nouvelle calculette appelable partout dans le logiciel et qui permet le retour du résultat.

·Si une connexion Internet est disponible, l'aide en ligne vérifie sur le site ADIX s'il y a une nouvelle édition de la page demandée ainsi vous pouvez être certain de toujours lire la dernière. Si elle différente de celle en local une question de confirmation propose de la mettre à jour.

·Par le même principe que l’aide en ligne, possibilité de voir les nouveautés de la version par « ? > Nouveautés de cette version » et le contenu des patchs téléchargés par « ? > Contenu des patchs de mise à jour ».

Comptabilité :

·Nouvelle gestion des apurements complètement sécurisée.

·Gestion des TVA frontalières (exemple un client belge qui facture sous un numéro de TVA Luxembourgeois).

·Possibilité de modifier le compte comptable (sauf comptes centralisateurs, clients et fournisseurs) et le commentaire via le menu contextuel associé à la colonne concernée dans la consultation des comptes.

·Amélioration des encodages : affichage du numéro de TVA tiers coloré en vert si correct, en rouge si incorrect. Avertissement si le programme détecte un document qui semble avoir déjà été encodé. La sélection des journaux montre le code du journal en plus de sa dénomination. Sécurité accrue dans les encodages. Possibilité de rechercher un numéro de pièce dans le petit ascenseur qui permet de reprendre un document précédemment encodé.

·Possibilité de lier les encodages à un module d’approbation, un employé « encodeur » encode les documents et un employé « vérificateur » approuve ou non l’encodage. Ensuite selon que le document est approuvé ou non on peut exécuter un virement... Possibilité de lier des centres de frais aux clients et fournisseurs avec un paramètre déterminant la préférence lors des encodages, celui du compte comptable ou du compte tiers.

·Consultation des comptes : utilisation de couleurs pour montrer les lignes concernant un même apurement.

·Module de vérification de la comptabilité encore plus performant.

·Le menu « ? » a été ajouté et les points redondants entre ce menu et le menu « Plus » ont été supprimés de ce dernier.

·A partir de la table du plan comptable, le menu « Gestion » permet de récupérer un plan comptable de la bibliothèque ou d’un autre dossier.

·Si aucun mouvement n’a été passé en comptabilité la fenêtre de création d’un dossier comptable est accessible via le menu « Utilitaires > Configuration > Paramétrage d’un dossier comptable ».

TVA :

·Nouvelle ergonomie des fenêtres d’envoi de déclaration Intervat, listing TVA et relevés intracommunautaires. Plus de contrôles et d’indications comme le fait de devoir envoyer un listing intracommunautaire, de ne pas prendre de bonnes périodes, liste des erreurs plus détaillée...

·Améliorations concernant les envois Intervat : nouvelle aide affichée, possibilité d’envoyer par écran ou par fichier, meilleure analyse des accusés de réception, l’attention est attirée si un document a été généré avant la fin de la période concernée...

Impressions :

·Impression d’un grand livre vers un tableau exportable.

·Nouvelles options lors de l’impression des balances âgées.

·Gestion des frais sur les rappels.

Liaison bancaire :

·Amélioration du module de liaison bancaire avec gestion des codes opérations en récupération des fichiers CODA et possibilité de modifier le montant payé lors de la génération d’une enveloppe de virements.

·Possibilité de mettre un montant minimum négatif pour inclure les notes de crédit dans le tableau des documents à payer.

Divers :

·Nouveau module rapport/graphique complètement revu.

·Nouvelles fonctionnalités dans le menu « Plus » : accès aux coordonnées du déposant, accès à la fiche signalétique du dossier.

·Fonction « Divers > Statistiques » améliorée.

·Fonction « Divers > Chiffre d’affaires » améliorée.

Annexes, Fiches 281 :

·Création de modèles pour les DNA dans les annexes avec possibilités de rajouter des véhicules.

·Possibilité de ramener les honoraires d’un fournisseur dans les annexes.

·Fiches 281 accessibles également dans le dossier de la fiduciaire.

·Passage automatique de l’OPD d’amortissement dans la comptabilité.